
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.egcitizen.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="ashlee toy, tj czyz, nate schwartz, cosumnes river college, victoria ochoa, sierra college, ben buller, gabriella lipsky, cameron orr, judah morris, anissya avendano, american river, rudy rodriguez, seva carter, folsom lake college, danielle pfennig, carter harris, nate thompson" />
<meta name="news_keywords" content="ashlee toy, tj czyz, nate schwartz, cosumnes river college, victoria ochoa, sierra college, ben buller, gabriella lipsky, cameron orr, judah morris, anissya avendano, american river, rudy rodriguez, seva carter, folsom lake college, danielle pfennig, carter harris, nate thompson" />
<meta name="description" content="The latest from Cosumnes River College sports" />
<meta name="author" content="Brandon Merritt Special To The Citizen" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.egcitizen.com/sports/the-latest-from-cosumnes-river-college-athletics/article_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="The latest from Cosumnes River College athletics" />
<meta property="og:description" content="The latest from Cosumnes River College sports" />
<meta property="og:site_name" content="Elk Grove Citizen" />
<meta property="og:section" content="Sports" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/live/global/resources/styles/site.css?_dc=1457453052"/>
<style>/*<![CDATA[*/ #user-controls-1205629 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1205629 .tn-user-screenname, #user-controls-1205629 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1205629 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1205629 .dropdown-signup { font-size: 12px; } #user-controls-1205629 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1205629 .large-user-avatar { margin-right: 10px; } #user-controls-1205629 .large-user-controls { font-size: 12px; } #user-controls-1205629 .logout-btn { cursor: pointer; } #user-controls-1205629 .login-btn { color: #fff!important; } #block-1205790 .search-spinner { position: absolute; } #block-1205790 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1205790 { margin-bottom: 0; } #site-search-1205790 .site-search-form { padding: 0; } #site-search-1205790 #site-search-1205790-btn { outline: none; } #site-search-1205790 #site-search-1205790-term { border: 0; box-shadow: none; } #site-search-1205790 .site-search-form { box-shadow: none; } #user-controls-1205804 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1205804 .tn-user-screenname, #user-controls-1205804 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1205804 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1205804 .dropdown-signup { font-size: 12px; } #user-controls-1205804 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1205804 .large-user-avatar { margin-right: 10px; } #user-controls-1205804 .large-user-controls { font-size: 12px; } #user-controls-1205804 .logout-btn { cursor: pointer; } #user-controls-1205804 .login-btn { color: #fff!important; } .follow-links-1205791 li { margin-right: 1px; padding: 0; } .follow-links-1205791 li a, .follow-links-1205791 li a:focus, .follow-links-1205791 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1205791 li a:hover { text-decoration: none; opacity: 1; } #tncms-block-1205781 .tnt-prop-img { max-width: 625px; } #weather-1205807 .list-unstyled { margin: 0; } #weather-1205807 span { display: block; } #weather-1205807 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1205807 .icon { position: relative; } #weather-1205807 .icon .tnt-svg { position: relative; font-size: 58px; margin-bottom: -6px; margin-right: 10px; margin-top: -8px; } #weather-1205807 .temp { font-size: 32px; line-height: 32px; margin-top: 4px; font-weight: bold; } #weather-1205807 .cond { opacity: 0.7; } #weather-1205807 .current-conditions { float: left; height: 50px; } #weather-1205807 .dropdown-toggle { color: #333; display: block; } #weather-1205807 .city-title { padding-top: 5px; } #weather-1205807 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1205807 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1205807 .weather-expanded small { opacity: 0.5; } #weather-1205807 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1205807 .zip-update { width: 75px; } #weather-1205807 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1205807 .zip-update-link:hover { color: #777; } #block-1205788 .search-spinner { position: absolute; } #block-1205788 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1205788 { margin-bottom: 0; } #site-search-1205788 .site-search-form { padding: 0; } #site-search-1205788 #site-search-1205788-btn { outline: none; } #site-search-1205788 #site-search-1205788-term { border: 0; box-shadow: none; } #site-search-1205788 .site-search-form { box-shadow: none; } #tncms-block-1205782 .tnt-prop-img { max-width: 428px; } #block-1205784 .most-popular .tab-text { display: none; } #block-1205784 .most-popular .active .tab-text { display: inline; } #block-1205761 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #tncms-block-1205607 .tnt-prop-img { max-width: 428px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":"29"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Brandon Merritt\nSpecial To The Citizen","start_hour":"15","id":"66b9bb56-aee5-11ec-81f0-07430c6df7e7","app":"editorial","ga_page":"\/sports\/article_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":207},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/impressions.js?_dc=1648519506"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/traffic.js?_dc=1648452906"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/settings.js?_dc=1591653381"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1519931724"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1602696918"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1602696979"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/fixed-big-ad-top/4.js?_dc=1602697003"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/fixed-big-ad-top/8.js?_dc=1624996624"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/fixed-big-ad-top/12.js?_dc=1519931727"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"86628a70-9435-11ec-aa7e-3bc3a3fa6916-1205761","asset_id":"86628a70-9435-11ec-aa7e-3bc3a3fa6916","title":"Who will win the Delta League in baseball?","url":"\/sports\/who-will-win-the-delta-league-in-baseball\/poll_86628a70-9435-11ec-aa7e-3bc3a3fa6916.html","results":"https:\/\/www.egcitizen.com\/sports\/who-will-win-the-delta-league-in-baseball\/poll_86628a70-9435-11ec-aa7e-3bc3a3fa6916.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884322() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "egcitizen.com",
            discovery: {
                element: "#evvnt-calendar-1884322",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Elk Grove Citizen & Laguna Progress",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>The latest from Cosumnes River College athletics | Sports | egcitizen.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.egcitizen.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/4c4b0f08-e53e-11e5-9175-27bec4cbc248.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="The latest from Cosumnes River College athletics | Sports | egcitizen.com" href="http://www.egcitizen.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.egcitizen.com/sports/the-latest-from-cosumnes-river-college-athletics/article_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="app-editorial grid-simple blox-asset uuid-66b9bb56-aee5-11ec-81f0-07430c6df7e7  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.egcitizen.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;townnews.crm.group_id=29&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Brandon+Merritt%0ASpecial+To+The+Citizen&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=66b9bb56-aee5-11ec-81f0-07430c6df7e7&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=207&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.egcitizen.com",
  secureDomain: "egcitizen.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.egcitizen.com/tncms/admin/editorial-asset/?edit=66b9bb56-aee5-11ec-81f0-07430c6df7e7"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1205629" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1205629" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.egcitizen.com/users/signup/?referer_url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fthe-latest-from-cosumnes-river-college-athletics%2Farticle_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.egcitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fthe-latest-from-cosumnes-river-college-athletics%2Farticle_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.egcitizen.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1205629').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.egcitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.egcitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.egcitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1205629').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.egcitizen.com/users/logout/" id="user-logout-form-1205629"><input type="hidden" name="referer_url" value="http://www.egcitizen.com/sports/the-latest-from-cosumnes-river-college-athletics/article_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle ">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=EGCITIZEN&amp;publisher_url:egcitizen.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1205790" class="tncms-block hidden-md hidden-lg"><section id="block-1205790" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1205790" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1205790" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1205790" class="site-search-form input-group default normal form-control">
        <label for="site-search-1205790-term" class="sr-only">Site search</label>
        <input id="site-search-1205790-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1205790-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1205790" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://simplecirc.com/subscribe/elk-grove-citizen"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1205804" class="tncms-block"><div id="user-controls-1205804" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.egcitizen.com/users/signup/?referer_url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fthe-latest-from-cosumnes-river-college-athletics%2Farticle_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.egcitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fthe-latest-from-cosumnes-river-college-athletics%2Farticle_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.egcitizen.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1205804').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.egcitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.egcitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.egcitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1205804').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.egcitizen.com/users/logout/" id="user-logout-form-1205804"><input type="hidden" name="referer_url" value="http://www.egcitizen.com/sports/the-latest-from-cosumnes-river-college-athletics/article_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1205791" class="tncms-block"><div class="follow-links-1205791 pull-right">
    
    <section id="block-1205791" class="block emphasis-h3   " ><ul class="list-inline">
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.egcitizen.com",
  "sameAs" : []
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1205781" class="tncms-block"><section id="block-1205781" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/5836b5a6-e53e-11e5-8315-43eb498e2fb3.png?resize=150%2C37 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/5836b5a6-e53e-11e5-8315-43eb498e2fb3.png?resize=200%2C49 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/5836b5a6-e53e-11e5-8315-43eb498e2fb3.png?resize=225%2C55 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/5836b5a6-e53e-11e5-8315-43eb498e2fb3.png?resize=300%2C74 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/5836b5a6-e53e-11e5-8315-43eb498e2fb3.png?resize=400%2C99 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/5836b5a6-e53e-11e5-8315-43eb498e2fb3.png?resize=540%2C133 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/5836b5a6-e53e-11e5-8315-43eb498e2fb3.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="625"
                height="154"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1279034" class="tncms-block visible-lg">
        <div id="blox-ad-position-block-weather-widget-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-weather-widget-sponsor","slot":"1","fold":"","width":"234","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1205807" class="tncms-block visible-lg"><div id="weather-1205807" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=95624" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">56&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="95624">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1205807" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Elk Grove, CA
                                
                                <small>(95624)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy. Low 47F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy. Low 47F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 28, 2022 @ 7:09 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=95624"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1205788" class="tncms-block"><section id="block-1205788" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1205788" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1205788" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1205788" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1205788-term" class="sr-only">Site search</label>
        <input id="site-search-1205788-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1205788-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1205788" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1205782" class="tncms-block"><section id="block-1205782" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/709d7c4c-e53e-11e5-af17-d7dc91d11166.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/709d7c4c-e53e-11e5-af17-d7dc91d11166.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/709d7c4c-e53e-11e5-af17-d7dc91d11166.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/709d7c4c-e53e-11e5-af17-d7dc91d11166.png?resize=300%2C46 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/709d7c4c-e53e-11e5-af17-d7dc91d11166.png?resize=400%2C61 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/709d7c4c-e53e-11e5-af17-d7dc91d11166.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="428"
                height="65"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=EGCITIZEN&amp;publisher_url:egcitizen.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1205692" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1205693" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-057b7c92-aee7-11ec-9c70-73583f6f27f3" class="modal fullscreen in modal-image image-default modal-057b7c92-aee7-11ec-9c70-73583f6f27f3" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="CRC Baseball"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-057b7c92-aee7-11ec-9c70-73583f6f27f3" data-target=".caption-inner-modal-image-057b7c92-aee7-11ec-9c70-73583f6f27f3">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-057b7c92-aee7-11ec-9c70-73583f6f27f3 collapse in"><div class="caption-text"><p>The Cosumnes River College baseball team currently sits in 5th place in the Big 8 Conference and this week has key games with Sierra College. Tuesday and Saturday the games will be played at Sierra College in Rocklin. Thursday's game will be at 2:30 p.m. at CRC.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Jonathan Wong</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fcrc-baseball%2Fimage_057b7c92-aee7-11ec-9c70-73583f6f27f3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/crc-baseball/image_057b7c92-aee7-11ec-9c70-73583f6f27f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"057b7c92-aee7-11ec-9c70-73583f6f27f3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CRC%20Baseball&url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fcrc-baseball%2Fimage_057b7c92-aee7-11ec-9c70-73583f6f27f3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/crc-baseball/image_057b7c92-aee7-11ec-9c70-73583f6f27f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"057b7c92-aee7-11ec-9c70-73583f6f27f3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.egcitizen.com/sports/crc-baseball/image_057b7c92-aee7-11ec-9c70-73583f6f27f3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/crc-baseball/image_057b7c92-aee7-11ec-9c70-73583f6f27f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"057b7c92-aee7-11ec-9c70-73583f6f27f3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.egcitizen.com/tncms/asset/editorial/057b7c92-aee7-11ec-9c70-73583f6f27f3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"057b7c92-aee7-11ec-9c70-73583f6f27f3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Begcitizen.com%5D%20CRC%20Baseball&body=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fcrc-baseball%2Fimage_057b7c92-aee7-11ec-9c70-73583f6f27f3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"057b7c92-aee7-11ec-9c70-73583f6f27f3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/crc-baseball/image_057b7c92-aee7-11ec-9c70-73583f6f27f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"057b7c92-aee7-11ec-9c70-73583f6f27f3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-057b7c92-aee7-11ec-9c70-73583f6f27f3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="057b7c92-aee7-11ec-9c70-73583f6f27f3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="057b7c92-aee7-11ec-9c70-73583f6f27f3" class="save-list-057b7c92-aee7-11ec-9c70-73583f6f27f3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="057b7c92-aee7-11ec-9c70-73583f6f27f3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-057b7c92-aee7-11ec-9c70-73583f6f27f3 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-66b9bb56-aee5-11ec-81f0-07430c6df7e7" class="asset article-default"  data-url="http://www.egcitizen.com/sports/the-latest-from-cosumnes-river-college-athletics/article_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>The latest from Cosumnes River College sports</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="egcitizen.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.egcitizen.com/sports/the-latest-from-cosumnes-river-college-athletics/article_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html" />
    <style>
                .asset-paging .direction {
                    color: #0054a5;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.egcitizen.com\/tncms\/search\/mlt\/?origin=66b9bb56-aee5-11ec-81f0-07430c6df7e7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"66b9bb56-aee5-11ec-81f0-07430c6df7e7","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-66b9bb56-aee5-11ec-81f0-07430c6df7e7" class="asset-paging">
                <div id="paging-prev-66b9bb56-aee5-11ec-81f0-07430c6df7e7" class="paging-link prev offset"></div>
                <div id="paging-next-66b9bb56-aee5-11ec-81f0-07430c6df7e7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">"Hawks Nest"</div><h1 itemprop="headline" class="headline">
        <span>
            
            The latest from Cosumnes River College athletics
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Brandon Merritt
Special To The Citizen</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-28T15:21:00-07:00" class="tnt-date asset-date text-muted">
            Mar 28, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-03-28T15:21:00-07:00" class="tnt-date asset-date text-muted">Mar 28, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-03-28T17:07:56-07:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-28T15:21:00-07:00">
    <meta itemprop="datePublished" content="2022-03-28T15:21:00-07:00">
    <meta itemprop="dateModified" content="2022-03-28T10:07:56-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fthe-latest-from-cosumnes-river-college-athletics%2Farticle_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/the-latest-from-cosumnes-river-college-athletics/article_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66b9bb56-aee5-11ec-81f0-07430c6df7e7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20latest%20from%20Cosumnes%20River%20College%20athletics&url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fthe-latest-from-cosumnes-river-college-athletics%2Farticle_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/the-latest-from-cosumnes-river-college-athletics/article_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66b9bb56-aee5-11ec-81f0-07430c6df7e7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.egcitizen.com/sports/the-latest-from-cosumnes-river-college-athletics/article_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/the-latest-from-cosumnes-river-college-athletics/article_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66b9bb56-aee5-11ec-81f0-07430c6df7e7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.egcitizen.com/tncms/asset/editorial/66b9bb56-aee5-11ec-81f0-07430c6df7e7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"66b9bb56-aee5-11ec-81f0-07430c6df7e7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Begcitizen.com%5D%20The%20latest%20from%20Cosumnes%20River%20College%20athletics&body=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fthe-latest-from-cosumnes-river-college-athletics%2Farticle_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"66b9bb56-aee5-11ec-81f0-07430c6df7e7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-057b7c92-aee7-11ec-9c70-73583f6f27f3" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-057b7c92-aee7-11ec-9c70-73583f6f27f3" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=1200%2C800"><img
                        src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/57/057b7c92-aee7-11ec-9c70-73583f6f27f3/624238bc9a0a9.image.jpg?resize=1763%2C1175 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1763"
                        height="1175"
                        alt="CRC Baseball"
                        class="img-responsive full tnt-restrict-img-057b7c92-aee7-11ec-9c70-73583f6f27f3 default" />
            </div><style>
                .tnt-restrict-img-057b7c92-aee7-11ec-9c70-73583f6f27f3 {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>The Cosumnes River College baseball team currently sits in 5th place in the Big 8 Conference and this week has key games with Sierra College. Tuesday and Saturday the games will be played at Sierra College in Rocklin. Thursday's game will be at 2:30 p.m. at CRC.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Photo by Jonathan Wong</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="66b9bb56-aee5-11ec-81f0-07430c6df7e7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fthe-latest-from-cosumnes-river-college-athletics%2Farticle_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/the-latest-from-cosumnes-river-college-athletics/article_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66b9bb56-aee5-11ec-81f0-07430c6df7e7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20latest%20from%20Cosumnes%20River%20College%20athletics&url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fthe-latest-from-cosumnes-river-college-athletics%2Farticle_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/the-latest-from-cosumnes-river-college-athletics/article_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66b9bb56-aee5-11ec-81f0-07430c6df7e7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.egcitizen.com/sports/the-latest-from-cosumnes-river-college-athletics/article_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/the-latest-from-cosumnes-river-college-athletics/article_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66b9bb56-aee5-11ec-81f0-07430c6df7e7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.egcitizen.com/tncms/asset/editorial/66b9bb56-aee5-11ec-81f0-07430c6df7e7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"66b9bb56-aee5-11ec-81f0-07430c6df7e7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Begcitizen.com%5D%20The%20latest%20from%20Cosumnes%20River%20College%20athletics&body=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fthe-latest-from-cosumnes-river-college-athletics%2Farticle_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"66b9bb56-aee5-11ec-81f0-07430c6df7e7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/the-latest-from-cosumnes-river-college-athletics/article_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66b9bb56-aee5-11ec-81f0-07430c6df7e7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-66b9bb56-aee5-11ec-81f0-07430c6df7e7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="66b9bb56-aee5-11ec-81f0-07430c6df7e7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="66b9bb56-aee5-11ec-81f0-07430c6df7e7" class="save-list-66b9bb56-aee5-11ec-81f0-07430c6df7e7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="66b9bb56-aee5-11ec-81f0-07430c6df7e7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>Baseball:</strong></p><p>The Hawks went 1-2 this week against the Big 8 conference leader Folsom Lake College. CRC won the first game of the series 16-4 thanks in part to three RBIs from Harry Own, Judah Morris and Nate Schwartz. Schwartz had a double, while Owen and Morris both hit homers. TJ Czyz continued his dominance on the mound by adding another eight Ks to his season total of 59 in 43.2 innings pitched, he has a 3.30 ERA on the season. Cameron Orr threw 3 scoreless innings in relief before Ben Buller closed out the game with a scoreless 9th.</p><p>Thursday, the Hawks fell at home in a close 7-6 game in which the teams kept alternating runs. Rudy Rodriguez added 2 RBIs while Carter Harris picked up a RBI as well. Unfortunately the Hawks left 12 runners on base including two in the bottom of the 9th. Nate Thompson (EGHS) was solid on the mound allowing two earned runs while striking out six in six innings of work.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Saturday the Hawks don’t look to have done very well via the box score. Pitching hurt the Hawks early as the Falcons jumped out to an 11-0 lead in the first three innings.</p><p>CRC Baseball currently sits at 13-11 (6-6 conf) and 5th in the BIG8</p><p><strong>Softball: </strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The Hawks went 2-1 this week with a victory against DVC on Tuesday and splitting a double header with Sierra on Saturday.</p><p>Tuesday’s game was quick, ending in just over 90 minutes. The Hawks put two runs on the board with Danielle Pfennig hitting an RBI double. DVC rallied to score one run in the top of the second inning and that was all the offense for either team. Ashlee Toy continued her dominance by pitching seven innings, allowing five hits and giving up one earned run with six Ks, picking up her 12th win on the season.</p><p>Saturday the Hawks travelled up I-80 to visit Sierra College for a double header. The Hawks bats were silent as they mustered a single hit by Seva Carter. Toy was unable to pick up her 13th victory as she allowed an unearned run despite throwing six innings, allowing only five hits and striking out three. Toy picked up the loss in the unfortunate 1-0 loss.</p><p>Game two, the bats seemed to wake up as the Hawks combined for 3 runs on 9 hits. Danielle Pfennig went 2-2 with a RBI. Victoria Ochoa, back from injury went 2-3. Pfennig, Gabriella Lipsky and Anissya Avendano each picked up an RBI as the Hawks mounted a 3-run rally in the 4th. Sierra jumped out to the early lead in the 1st picking up 2 runs, but that would be all that the Wolverines could muster. Danielle Pfennig got the start but only lasted .1 innings allowing 2 walks both which scored in the first. Toy came in for relief throwing six innings of 3-hit ball. Toy struck out six and picked up another victory from the circle.</p><p>The Hawks currently sit at 16-8 (10-2 conf) with a game against American River on Tuesday and a double header vs Santa Rosa JC on the road on Saturday.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>email -&nbsp;<a href="mailto:MerritB@crc.losrios.edu">MerritB@crc.losrios.edu</a></em></p><p><em>Twitter @crchawks&nbsp;</em></p><p><em>Citizen Sports @EGCSports</em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fthe-latest-from-cosumnes-river-college-athletics%2Farticle_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/the-latest-from-cosumnes-river-college-athletics/article_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66b9bb56-aee5-11ec-81f0-07430c6df7e7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20latest%20from%20Cosumnes%20River%20College%20athletics&url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fthe-latest-from-cosumnes-river-college-athletics%2Farticle_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/the-latest-from-cosumnes-river-college-athletics/article_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66b9bb56-aee5-11ec-81f0-07430c6df7e7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.egcitizen.com/sports/the-latest-from-cosumnes-river-college-athletics/article_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/the-latest-from-cosumnes-river-college-athletics/article_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66b9bb56-aee5-11ec-81f0-07430c6df7e7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.egcitizen.com/tncms/asset/editorial/66b9bb56-aee5-11ec-81f0-07430c6df7e7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"66b9bb56-aee5-11ec-81f0-07430c6df7e7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Begcitizen.com%5D%20The%20latest%20from%20Cosumnes%20River%20College%20athletics&body=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fthe-latest-from-cosumnes-river-college-athletics%2Farticle_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"66b9bb56-aee5-11ec-81f0-07430c6df7e7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/the-latest-from-cosumnes-river-college-athletics/article_66b9bb56-aee5-11ec-81f0-07430c6df7e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66b9bb56-aee5-11ec-81f0-07430c6df7e7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-66b9bb56-aee5-11ec-81f0-07430c6df7e7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="66b9bb56-aee5-11ec-81f0-07430c6df7e7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="66b9bb56-aee5-11ec-81f0-07430c6df7e7" class="save-list-66b9bb56-aee5-11ec-81f0-07430c6df7e7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="66b9bb56-aee5-11ec-81f0-07430c6df7e7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22ashlee%20toy%22#tncms-source=keyword" class="tag-ashlee-toy label label-default"  rel="nofollow">Ashlee Toy</a>
                </li> <li>
                    <a href="/search/?k=%22tj%20czyz%22#tncms-source=keyword" class="tag-tj-czyz label label-default"  rel="nofollow">Tj Czyz</a>
                </li> <li>
                    <a href="/search/?k=%22nate%20schwartz%22#tncms-source=keyword" class="tag-nate-schwartz label label-default"  rel="nofollow">Nate Schwartz</a>
                </li> <li>
                    <a href="/search/?k=%22cosumnes%20river%20college%22#tncms-source=keyword" class="tag-cosumnes-river-college label label-default"  rel="nofollow">Cosumnes River College</a>
                </li> <li>
                    <a href="/search/?k=%22victoria%20ochoa%22#tncms-source=keyword" class="tag-victoria-ochoa label label-default"  rel="nofollow">Victoria Ochoa</a>
                </li> <li>
                    <a href="/search/?k=%22sierra%20college%22#tncms-source=keyword" class="tag-sierra-college label label-default"  rel="nofollow">Sierra College</a>
                </li> <li>
                    <a href="/search/?k=%22ben%20buller%22#tncms-source=keyword" class="tag-ben-buller label label-default"  rel="nofollow">Ben Buller</a>
                </li> <li>
                    <a href="/search/?k=%22gabriella%20lipsky%22#tncms-source=keyword" class="tag-gabriella-lipsky label label-default"  rel="nofollow">Gabriella Lipsky</a>
                </li> <li>
                    <a href="/search/?k=%22cameron%20orr%22#tncms-source=keyword" class="tag-cameron-orr label label-default"  rel="nofollow">Cameron Orr</a>
                </li> <li>
                    <a href="/search/?k=%22judah%20morris%22#tncms-source=keyword" class="tag-judah-morris label label-default"  rel="nofollow">Judah Morris</a>
                </li> <li>
                    <a href="/search/?k=%22anissya%20avendano%22#tncms-source=keyword" class="tag-anissya-avendano label label-default"  rel="nofollow">Anissya Avendano</a>
                </li> <li>
                    <a href="/search/?k=%22american%20river%22#tncms-source=keyword" class="tag-american-river label label-default"  rel="nofollow">American River</a>
                </li> <li>
                    <a href="/search/?k=%22rudy%20rodriguez%22#tncms-source=keyword" class="tag-rudy-rodriguez label label-default"  rel="nofollow">Rudy Rodriguez</a>
                </li> <li>
                    <a href="/search/?k=%22seva%20carter%22#tncms-source=keyword" class="tag-seva-carter label label-default"  rel="nofollow">Seva Carter</a>
                </li> <li>
                    <a href="/search/?k=%22folsom%20lake%20college%22#tncms-source=keyword" class="tag-folsom-lake-college label label-default"  rel="nofollow">Folsom Lake College</a>
                </li> <li>
                    <a href="/search/?k=%22danielle%20pfennig%22#tncms-source=keyword" class="tag-danielle-pfennig label label-default"  rel="nofollow">Danielle Pfennig</a>
                </li> <li>
                    <a href="/search/?k=%22carter%20harris%22#tncms-source=keyword" class="tag-carter-harris label label-default"  rel="nofollow">Carter Harris</a>
                </li> <li>
                    <a href="/search/?k=%22nate%20thompson%22#tncms-source=keyword" class="tag-nate-thompson label label-default"  rel="nofollow">Nate Thompson</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 4, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top8">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 8, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top12">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 12, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1205784" class="tncms-block"><section id="block-1205784" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1205784 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1205784" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1205784" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1205784" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1205784" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1205784" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/eg-food-bank-plans-to-relocate-to-new-facility-next-month/article_88deae44-ac83-11ec-a9f7-53130c8a5177.html">EG food bank plans to relocate to new facility next month</a></li><li><a href="/news/eg-city-council-votes-to-move-forward-on-new-agreement-with-sac-zoo/article_50f3a038-abd5-11ec-afc0-7baa0b93afe8.html">EG City Council votes to move forward on new agreement with Sac zoo</a></li><li><a href="/news/feasibility-study-of-potential-sac-zoo-move-to-eg-completed/article_453878b6-a70e-11ec-bb90-fbb57b437bf7.html">Feasibility study of potential Sac Zoo move to EG completed</a></li><li><a href="/news/eg-planning-commission-approves-skilled-nursing-facility-project/article_a886cc08-ac84-11ec-bbf4-c3b0d69dc6c8.html">EG Planning Commission approves skilled nursing facility project</a></li><li><a href="/sports/mustangs-top-pacers-franklin-eg-romp/article_7c715122-ad67-11ec-aa1a-63b309e1d5d3.html">Mustangs top Pacers;  Franklin, EG romp</a></li><li><a href="/sports/wildcats-eg-roll-in-delta-league-series-openers/article_2eb57952-aaad-11ec-b4c4-d332f79b6bb3.html">Wildcats, EG roll in Delta League series openers</a></li><li><a href="/sports/maciels-bases-loaded-single-all-silva-needs-in-2-0-herd-win/article_89e3b290-aca5-11ec-98ca-032aa183b5e1.html">Maciel's bases-loaded single all Silva needs in 2-0 Herd win</a></li><li><a href="/sports/eg-rolls-over-cardinals-huskies-shut-down-oak-ridge/article_9120424a-a9e3-11ec-a6d5-67f13d535fed.html">EG rolls over Cardinals; Huskies shut down Oak Ridge</a></li><li><a href="/news/future-is-uncertain-for-this-year-s-eg-western-festival/article_21114fe0-a708-11ec-aa3a-c7a80eb67948.html">Future is uncertain for this year’s EG Western Festival</a></li><li><a href="/sports/colemans-walkoff-sac-fly-hands-cardinals-come-from-behind-win/article_7fd51d66-abdd-11ec-bf05-1bffa4bd60a8.html">Coleman's walkoff sac fly hands Cardinals come-from-behind win</a></li></ul></div>
        
        
            <div id="images-1205784" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/ameere-britton-and-jordan-hess/image_ad1d0058-a251-11ec-8381-47cd7a3f01f4.html" class="tnt-asset-link"  aria-label="Ameere Britton and Jordan Hess">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ameere Britton and Jordan Hess"
                            class="img-responsive lazyload full default"
                            width="701"
                            height="701"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/d1/ad1d0058-a251-11ec-8381-47cd7a3f01f4/622d6101dabe5.image.jpg?crop=701%2C701%2C0%2C94&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/d1/ad1d0058-a251-11ec-8381-47cd7a3f01f4/622d6101dabe5.image.jpg?crop=701%2C701%2C0%2C94&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/d1/ad1d0058-a251-11ec-8381-47cd7a3f01f4/622d6101dabe5.image.jpg?crop=701%2C701%2C0%2C94&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/d1/ad1d0058-a251-11ec-8381-47cd7a3f01f4/622d6101dabe5.image.jpg?crop=701%2C701%2C0%2C94&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/d1/ad1d0058-a251-11ec-8381-47cd7a3f01f4/622d6101dabe5.image.jpg?crop=701%2C701%2C0%2C94&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/d1/ad1d0058-a251-11ec-8381-47cd7a3f01f4/622d6101dabe5.image.jpg?crop=701%2C701%2C0%2C94&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/d1/ad1d0058-a251-11ec-8381-47cd7a3f01f4/622d6101dabe5.image.jpg?crop=701%2C701%2C0%2C94&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/d1/ad1d0058-a251-11ec-8381-47cd7a3f01f4/622d6101dabe5.image.jpg?crop=701%2C701%2C0%2C94&resize=701%2C701&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/isaiah-king-with-cif-trophy/image_f9196548-a38f-11ec-834d-039369d26f43.html" class="tnt-asset-link"  aria-label="Isaiah King with CIF Trophy">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Isaiah King with CIF Trophy"
                            class="img-responsive lazyload full default"
                            width="1237"
                            height="1237"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/91/f9196548-a38f-11ec-834d-039369d26f43/622f31bb8a296.image.jpg?crop=1237%2C1237%2C0%2C218&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/91/f9196548-a38f-11ec-834d-039369d26f43/622f31bb8a296.image.jpg?crop=1237%2C1237%2C0%2C218&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/91/f9196548-a38f-11ec-834d-039369d26f43/622f31bb8a296.image.jpg?crop=1237%2C1237%2C0%2C218&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/91/f9196548-a38f-11ec-834d-039369d26f43/622f31bb8a296.image.jpg?crop=1237%2C1237%2C0%2C218&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/91/f9196548-a38f-11ec-834d-039369d26f43/622f31bb8a296.image.jpg?crop=1237%2C1237%2C0%2C218&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/91/f9196548-a38f-11ec-834d-039369d26f43/622f31bb8a296.image.jpg?crop=1237%2C1237%2C0%2C218&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/91/f9196548-a38f-11ec-834d-039369d26f43/622f31bb8a296.image.jpg?crop=1237%2C1237%2C0%2C218&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/91/f9196548-a38f-11ec-834d-039369d26f43/622f31bb8a296.image.jpg?crop=1237%2C1237%2C0%2C218&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/91/f9196548-a38f-11ec-834d-039369d26f43/622f31bb8a296.image.jpg?crop=1237%2C1237%2C0%2C218&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/91/f9196548-a38f-11ec-834d-039369d26f43/622f31bb8a296.image.jpg?crop=1237%2C1237%2C0%2C218&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/91/f9196548-a38f-11ec-834d-039369d26f43/622f31bb8a296.image.jpg?crop=1237%2C1237%2C0%2C218&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/91/f9196548-a38f-11ec-834d-039369d26f43/622f31bb8a296.image.jpg?crop=1237%2C1237%2C0%2C218&resize=1237%2C1237&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/chris-terry/image_981a7998-a7af-11ec-9342-8b79b50daf15.html" class="tnt-asset-link"  aria-label="Chris Terry">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chris Terry"
                            class="img-responsive lazyload full default"
                            width="687"
                            height="687"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/9/81/981a7998-a7af-11ec-9342-8b79b50daf15/62361c70ace28.image.jpg?crop=687%2C687%2C227%2C106&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/9/81/981a7998-a7af-11ec-9342-8b79b50daf15/62361c70ace28.image.jpg?crop=687%2C687%2C227%2C106&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/9/81/981a7998-a7af-11ec-9342-8b79b50daf15/62361c70ace28.image.jpg?crop=687%2C687%2C227%2C106&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/9/81/981a7998-a7af-11ec-9342-8b79b50daf15/62361c70ace28.image.jpg?crop=687%2C687%2C227%2C106&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/9/81/981a7998-a7af-11ec-9342-8b79b50daf15/62361c70ace28.image.jpg?crop=687%2C687%2C227%2C106&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/9/81/981a7998-a7af-11ec-9342-8b79b50daf15/62361c70ace28.image.jpg?crop=687%2C687%2C227%2C106&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/9/81/981a7998-a7af-11ec-9342-8b79b50daf15/62361c70ace28.image.jpg?crop=687%2C687%2C227%2C106&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/9/81/981a7998-a7af-11ec-9342-8b79b50daf15/62361c70ace28.image.jpg?crop=687%2C687%2C227%2C106&resize=687%2C687&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/troy-crighton/image_fc40f756-9799-11ec-bd4d-ab98d0e6be42.html" class="tnt-asset-link"  aria-label="Troy Crighton">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Troy Crighton"
                            class="img-responsive lazyload full default"
                            width="1217"
                            height="1217"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/c4/fc40f756-9799-11ec-bd4d-ab98d0e6be42/621b20b22dff4.image.jpg?crop=1217%2C1217%2C0%2C243&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/c4/fc40f756-9799-11ec-bd4d-ab98d0e6be42/621b20b22dff4.image.jpg?crop=1217%2C1217%2C0%2C243&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/c4/fc40f756-9799-11ec-bd4d-ab98d0e6be42/621b20b22dff4.image.jpg?crop=1217%2C1217%2C0%2C243&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/c4/fc40f756-9799-11ec-bd4d-ab98d0e6be42/621b20b22dff4.image.jpg?crop=1217%2C1217%2C0%2C243&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/c4/fc40f756-9799-11ec-bd4d-ab98d0e6be42/621b20b22dff4.image.jpg?crop=1217%2C1217%2C0%2C243&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/c4/fc40f756-9799-11ec-bd4d-ab98d0e6be42/621b20b22dff4.image.jpg?crop=1217%2C1217%2C0%2C243&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/c4/fc40f756-9799-11ec-bd4d-ab98d0e6be42/621b20b22dff4.image.jpg?crop=1217%2C1217%2C0%2C243&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/c4/fc40f756-9799-11ec-bd4d-ab98d0e6be42/621b20b22dff4.image.jpg?crop=1217%2C1217%2C0%2C243&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/c4/fc40f756-9799-11ec-bd4d-ab98d0e6be42/621b20b22dff4.image.jpg?crop=1217%2C1217%2C0%2C243&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/c4/fc40f756-9799-11ec-bd4d-ab98d0e6be42/621b20b22dff4.image.jpg?crop=1217%2C1217%2C0%2C243&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/c4/fc40f756-9799-11ec-bd4d-ab98d0e6be42/621b20b22dff4.image.jpg?crop=1217%2C1217%2C0%2C243&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/c4/fc40f756-9799-11ec-bd4d-ab98d0e6be42/621b20b22dff4.image.jpg?crop=1217%2C1217%2C0%2C243&resize=1217%2C1217&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/amanda-buck-with-team/image_e98a2ecc-aca5-11ec-b52d-37283cb32bbf.html" class="tnt-asset-link"  aria-label="Amanda Buck with team">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Amanda Buck with team"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/98/e98a2ecc-aca5-11ec-b52d-37283cb32bbf/623e6fd780957.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/98/e98a2ecc-aca5-11ec-b52d-37283cb32bbf/623e6fd780957.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/98/e98a2ecc-aca5-11ec-b52d-37283cb32bbf/623e6fd780957.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/98/e98a2ecc-aca5-11ec-b52d-37283cb32bbf/623e6fd780957.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/98/e98a2ecc-aca5-11ec-b52d-37283cb32bbf/623e6fd780957.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/98/e98a2ecc-aca5-11ec-b52d-37283cb32bbf/623e6fd780957.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/98/e98a2ecc-aca5-11ec-b52d-37283cb32bbf/623e6fd780957.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/98/e98a2ecc-aca5-11ec-b52d-37283cb32bbf/623e6fd780957.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/98/e98a2ecc-aca5-11ec-b52d-37283cb32bbf/623e6fd780957.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/98/e98a2ecc-aca5-11ec-b52d-37283cb32bbf/623e6fd780957.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/98/e98a2ecc-aca5-11ec-b52d-37283cb32bbf/623e6fd780957.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/1995-elk-grove-h-s-section-champions/image_a542ea30-9dc6-11ec-9553-6b1aadad3754.html" class="tnt-asset-link"  aria-label="1995 Elk Grove H.S. Section Champions">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="1995 Elk Grove H.S. Section Champions"
                            class="img-responsive lazyload full default"
                            width="771"
                            height="771"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/54/a542ea30-9dc6-11ec-9553-6b1aadad3754/62257dc74546f.image.jpg?crop=771%2C771%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/54/a542ea30-9dc6-11ec-9553-6b1aadad3754/62257dc74546f.image.jpg?crop=771%2C771%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/54/a542ea30-9dc6-11ec-9553-6b1aadad3754/62257dc74546f.image.jpg?crop=771%2C771%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/54/a542ea30-9dc6-11ec-9553-6b1aadad3754/62257dc74546f.image.jpg?crop=771%2C771%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/54/a542ea30-9dc6-11ec-9553-6b1aadad3754/62257dc74546f.image.jpg?crop=771%2C771%2C126%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/54/a542ea30-9dc6-11ec-9553-6b1aadad3754/62257dc74546f.image.jpg?crop=771%2C771%2C126%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/54/a542ea30-9dc6-11ec-9553-6b1aadad3754/62257dc74546f.image.jpg?crop=771%2C771%2C126%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/54/a542ea30-9dc6-11ec-9553-6b1aadad3754/62257dc74546f.image.jpg?crop=771%2C771%2C126%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/54/a542ea30-9dc6-11ec-9553-6b1aadad3754/62257dc74546f.image.jpg?crop=771%2C771%2C126%2C0&resize=771%2C771&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/aissa-silva-warming-up/image_26439c9c-aca9-11ec-82cd-ffa7b335c0ee.html" class="tnt-asset-link"  aria-label="Aissa Silva warming up">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Aissa Silva warming up"
                            class="img-responsive lazyload full default"
                            width="312"
                            height="312"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/64/26439c9c-aca9-11ec-82cd-ffa7b335c0ee/623e7543d058e.image.jpg?crop=312%2C312%2C93%2C60&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/64/26439c9c-aca9-11ec-82cd-ffa7b335c0ee/623e7543d058e.image.jpg?crop=312%2C312%2C93%2C60&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/64/26439c9c-aca9-11ec-82cd-ffa7b335c0ee/623e7543d058e.image.jpg?crop=312%2C312%2C93%2C60&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/64/26439c9c-aca9-11ec-82cd-ffa7b335c0ee/623e7543d058e.image.jpg?crop=312%2C312%2C93%2C60&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/64/26439c9c-aca9-11ec-82cd-ffa7b335c0ee/623e7543d058e.image.jpg?crop=312%2C312%2C93%2C60&resize=312%2C312&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/monique/image_66c12bfa-a70d-11ec-8177-1f7727267051.html" class="tnt-asset-link"  aria-label="Monique">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Monique"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/6/6c/66c12bfa-a70d-11ec-8177-1f7727267051/62350c698e4df.image.jpg?crop=500%2C500%2C0%2C60&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/6/6c/66c12bfa-a70d-11ec-8177-1f7727267051/62350c698e4df.image.jpg?crop=500%2C500%2C0%2C60&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/6/6c/66c12bfa-a70d-11ec-8177-1f7727267051/62350c698e4df.image.jpg?crop=500%2C500%2C0%2C60&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/6/6c/66c12bfa-a70d-11ec-8177-1f7727267051/62350c698e4df.image.jpg?crop=500%2C500%2C0%2C60&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/6/6c/66c12bfa-a70d-11ec-8177-1f7727267051/62350c698e4df.image.jpg?crop=500%2C500%2C0%2C60&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/6/6c/66c12bfa-a70d-11ec-8177-1f7727267051/62350c698e4df.image.jpg?crop=500%2C500%2C0%2C60&resize=500%2C500&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/2022-norcal-division-ii-champions/image_dbb079aa-9f6c-11ec-83e0-bb06640aa52f.html" class="tnt-asset-link"  aria-label="2022 NorCal Division II Champions">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2022 NorCal Division II Champions"
                            class="img-responsive lazyload full default"
                            width="1131"
                            height="1131"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/d/bb/dbb079aa-9f6c-11ec-83e0-bb06640aa52f/6228412aa8798.image.jpg?crop=1131%2C1131%2C351%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/d/bb/dbb079aa-9f6c-11ec-83e0-bb06640aa52f/6228412aa8798.image.jpg?crop=1131%2C1131%2C351%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/d/bb/dbb079aa-9f6c-11ec-83e0-bb06640aa52f/6228412aa8798.image.jpg?crop=1131%2C1131%2C351%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/d/bb/dbb079aa-9f6c-11ec-83e0-bb06640aa52f/6228412aa8798.image.jpg?crop=1131%2C1131%2C351%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/d/bb/dbb079aa-9f6c-11ec-83e0-bb06640aa52f/6228412aa8798.image.jpg?crop=1131%2C1131%2C351%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/d/bb/dbb079aa-9f6c-11ec-83e0-bb06640aa52f/6228412aa8798.image.jpg?crop=1131%2C1131%2C351%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/d/bb/dbb079aa-9f6c-11ec-83e0-bb06640aa52f/6228412aa8798.image.jpg?crop=1131%2C1131%2C351%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/d/bb/dbb079aa-9f6c-11ec-83e0-bb06640aa52f/6228412aa8798.image.jpg?crop=1131%2C1131%2C351%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/d/bb/dbb079aa-9f6c-11ec-83e0-bb06640aa52f/6228412aa8798.image.jpg?crop=1131%2C1131%2C351%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/d/bb/dbb079aa-9f6c-11ec-83e0-bb06640aa52f/6228412aa8798.image.jpg?crop=1131%2C1131%2C351%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/d/bb/dbb079aa-9f6c-11ec-83e0-bb06640aa52f/6228412aa8798.image.jpg?crop=1131%2C1131%2C351%2C0&resize=1131%2C1131&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/ashley-toy/image_d7a927c6-99cc-11ec-8b91-7b74f614e970.html" class="tnt-asset-link"  aria-label="Ashley Toy">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ashley Toy"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/d/7a/d7a927c6-99cc-11ec-8b91-7b74f614e970/621ed097367ac.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/d/7a/d7a927c6-99cc-11ec-8b91-7b74f614e970/621ed097367ac.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/d/7a/d7a927c6-99cc-11ec-8b91-7b74f614e970/621ed097367ac.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/d/7a/d7a927c6-99cc-11ec-8b91-7b74f614e970/621ed097367ac.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/d/7a/d7a927c6-99cc-11ec-8b91-7b74f614e970/621ed097367ac.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/d/7a/d7a927c6-99cc-11ec-8b91-7b74f614e970/621ed097367ac.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/d/7a/d7a927c6-99cc-11ec-8b91-7b74f614e970/621ed097367ac.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/d/7a/d7a927c6-99cc-11ec-8b91-7b74f614e970/621ed097367ac.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/d/7a/d7a927c6-99cc-11ec-8b91-7b74f614e970/621ed097367ac.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/d/7a/d7a927c6-99cc-11ec-8b91-7b74f614e970/621ed097367ac.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/d/7a/d7a927c6-99cc-11ec-8b91-7b74f614e970/621ed097367ac.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1205784" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1205784" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1205681" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1205761" class="tncms-block"><section id="block-1205761" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1205761 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/sports/who-will-win-the-delta-league-in-baseball/poll_86628a70-9435-11ec-aa7e-3bc3a3fa6916.html" class="tnt-asset-link" aria-label="Who will win the Delta League in baseball?">
        

        
            Who will win the Delta League in baseball?</a></h4>
            <div id="poll-86628a70-9435-11ec-aa7e-3bc3a3fa6916-1205761" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-86628a70-9435-11ec-aa7e-3bc3a3fa6916-1205761-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-86628a70-9435-11ec-aa7e-3bc3a3fa6916-1205761-your-vote"></span>
                </div>
                <div id="poll-86628a70-9435-11ec-aa7e-3bc3a3fa6916-1205761-results" class="tnt-poll-results hide"></div>
                <div id="poll-86628a70-9435-11ec-aa7e-3bc3a3fa6916-1205761-container">
                    <form id="poll-86628a70-9435-11ec-aa7e-3bc3a3fa6916-1205761-form" class="tnt-poll-form" role="form" method="post" action="/sports/who-will-win-the-delta-league-in-baseball/poll_86628a70-9435-11ec-aa7e-3bc3a3fa6916.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Franklin" value="C9B88F8E-33F0-0001-CCCB508E55553A00"> Franklin
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Elk Grove" value="C9B88F90-2930-0001-FF7D13101A324000"> Elk Grove
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Pleasant Grove" value="C9B88F91-5DF0-0001-EF357D101A501A44"> Pleasant Grove
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Jesuit" value="C9B88F92-BD50-0001-60DA118D188E5F50"> Jesuit
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Davis" value="C9B88F93-D0B0-0001-CF50614412A719DF"> Davis
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Cosumnes Oaks" value="C9B88F94-9040-0001-486B7CD216155D20"> Cosumnes Oaks
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Sheldon" value="C9B88F95-CEA0-0001-1B4D1E0012D41D21"> Sheldon
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-86628a70-9435-11ec-aa7e-3bc3a3fa6916-1205761-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-86628a70-9435-11ec-aa7e-3bc3a3fa6916-1205761-back-vote" class="padding-top hide">
                <button id="poll-86628a70-9435-11ec-aa7e-3bc3a3fa6916-1205761-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1884322" class="tncms-block"><section id="block-1884322" class="block emphasis-h3   " ><div id="evvnt-calendar-1884322"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1884322();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1205694" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1205695" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1205769" class="tncms-block"><section id="block-1205769" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1205769 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1205594" class="tncms-block"><section id="block-1205594" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1205594 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="https://simplecirc.com/subscribe/elk-grove-citizen"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=EGCITIZEN&amp;publisher_url:egcitizen.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="/site/"  tabindex="0" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1205607" class="tncms-block padding-bottom"><section id="block-1205607" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/8484ead8-e53e-11e5-8729-8b7b209a190e.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/8484ead8-e53e-11e5-8729-8b7b209a190e.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/8484ead8-e53e-11e5-8729-8b7b209a190e.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/8484ead8-e53e-11e5-8729-8b7b209a190e.png?resize=300%2C46 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/8484ead8-e53e-11e5-8729-8b7b209a190e.png?resize=400%2C61 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/8484ead8-e53e-11e5-8729-8b7b209a190e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="428"
                height="65"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1205599" class="tncms-block"><section id="block-1205599" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1205599 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>EGCitizen.com</strong><br>
    604 N Lincoln Way<br>
    Galt, CA 95632
    <br>
    
        <strong>Phone:</strong> 209-745-1551<br>
        <strong>Email:</strong> <a href="mailto:EGNews@herburger.net">EGNews@herburger.net</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1205776" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1205776"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">egcitizen.com</a>, 604 N Lincoln Way Galt, CA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("66b9bb56-aee5-11ec-81f0-07430c6df7e7")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["ashlee toy", "tj czyz", "nate schwartz", "cosumnes river college", "victoria ochoa", "sierra college", "ben buller", "gabriella lipsky", "cameron orr", "judah morris", "anissya avendano", "american river", "rudy rodriguez", "seva carter", "folsom lake college", "danielle pfennig", "carter harris", "nate thompson"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1205790'),
            query_input = d.getElementById('site-search-1205790-term'),
            search_dropdown = d.getElementById('site-search-1205790-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1205790 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1205807').click(function(e){
                                        $('#weather-1205807 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1205788'),
            query_input = d.getElementById('site-search-1205788-term'),
            search_dropdown = d.getElementById('site-search-1205788-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1205788 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script></body>
</html>