  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.egcitizen.com/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="Thomas Enevoldsen found the back of the net for the third straight game and Cameron Iwasa scored his 14th goal of the season as the Indomitable Club climb back into" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.egcitizen.com/sports/sacramento-republic-fc-defeat-tulsa-fc/article_1dfa6494-eabe-11e9-829d-a3aff3830473.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/a2/2a29bff8-eabe-11e9-a582-9b7a8ce4426f/5d9e1f9860253.image.jpg?crop=685%2C430%2C179%2C133&amp;resize=685%2C430&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="430" />
<meta property="og:title" content="Sacramento Republic FC defeat Tulsa FC" />
<meta property="og:description" content="Thomas Enevoldsen found the back of the net for the third straight game and Cameron Iwasa scored his 14th goal of the season as the Indomitable Club climb back into" />
<meta property="og:site_name" content="Elk Grove Citizen" />
<meta property="og:section" content="Sports" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/live/global/resources/styles/site.css?_dc=1457453052"/>
<style>/*<![CDATA[*/ #user-controls-1205629 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1205629 .tn-user-screenname, #user-controls-1205629 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1205629 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1205629 .dropdown-signup { font-size: 12px; } #user-controls-1205629 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1205629 .large-user-avatar { margin-right: 10px; } #user-controls-1205629 .large-user-controls { font-size: 12px; } #user-controls-1205629 .logout-btn { cursor: pointer; } #user-controls-1205629 .login-btn { color: #fff!important; } #block-1205790 .search-spinner { position: absolute; } #block-1205790 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1205790 { margin-bottom: 0; } #site-search-1205790 .site-search-form { padding: 0; } #site-search-1205790 #site-search-1205790-btn { outline: none; } #site-search-1205790 #site-search-1205790-term { border: 0; box-shadow: none; } #site-search-1205790 .site-search-form { box-shadow: none; } #user-controls-1205804 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1205804 .tn-user-screenname, #user-controls-1205804 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1205804 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1205804 .dropdown-signup { font-size: 12px; } #user-controls-1205804 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1205804 .large-user-avatar { margin-right: 10px; } #user-controls-1205804 .large-user-controls { font-size: 12px; } #user-controls-1205804 .logout-btn { cursor: pointer; } #user-controls-1205804 .login-btn { color: #fff!important; } .follow-links-1205791 li { margin-right: 1px; padding: 0; } .follow-links-1205791 li a, .follow-links-1205791 li a:focus, .follow-links-1205791 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1205791 li a:hover { text-decoration: none; opacity: 1; } #tncms-block-1205781 .tnt-prop-img { max-width: 625px; } #weather-1205807 .list-unstyled { margin: 0; } #weather-1205807 span { display: block; } #weather-1205807 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1205807 .icon { position: relative; } #weather-1205807 .icon .tnt-svg { position: relative; font-size: 58px; margin-bottom: -6px; margin-right: 10px; margin-top: -8px; } #weather-1205807 .temp { font-size: 32px; line-height: 32px; margin-top: 4px; font-weight: bold; } #weather-1205807 .cond { opacity: 0.7; } #weather-1205807 .current-conditions { float: left; height: 50px; } #weather-1205807 .dropdown-toggle { color: #333; display: block; } #weather-1205807 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-1205807 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-1205807 .city-title { padding-top: 5px; } #weather-1205807 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1205807 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1205807 .weather-expanded small { opacity: 0.5; } #weather-1205807 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1205807 .zip-update { width: 75px; } #weather-1205807 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1205807 .zip-update-link:hover { color: #777; } #block-1205788 .search-spinner { position: absolute; } #block-1205788 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1205788 { margin-bottom: 0; } #site-search-1205788 .site-search-form { padding: 0; } #site-search-1205788 #site-search-1205788-btn { outline: none; } #site-search-1205788 #site-search-1205788-term { border: 0; box-shadow: none; } #site-search-1205788 .site-search-form { box-shadow: none; } #tncms-block-1205782 .tnt-prop-img { max-width: 428px; } #block-1205784 .most-popular .tab-text { display: none; } #block-1205784 .most-popular .active .tab-text { display: inline; } #block-1205761 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #block-1205717 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,0.7); } #block-1205717 .card.event-list .event-list-item .event-date-container { background-color: #0054a5; padding: 10px; } #block-1205717 .card.event-list .event-list-item .event-info { padding-left: 10px; } #tncms-block-1205607 .tnt-prop-img { max-width: 428px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.0"},"page":{"grid":"simple","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":223},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/impressions.js?_dc=1570754113.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/traffic.js?_dc=1570692915"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/settings.js?_dc=1519931728"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1519931724"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1519931725"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/fixed-big-ad-top/4.js?_dc=1519931725"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/fixed-big-ad-top/5.js?_dc=1519931726"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/fixed-big-ad-top/8.js?_dc=1568217966"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/fixed-big-ad-top/9.js?_dc=1554493378"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/fixed-big-ad-top/12.js?_dc=1519931727"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"1e3a7cde-1083-11e9-b4d6-0fa64e1905fe-1205761","asset_id":"1e3a7cde-1083-11e9-b4d6-0fa64e1905fe","title":"Who will win the Delta League for girls\\' soccer?","url":"\/news\/who-will-win-the-delta-league-for-girls-soccer\/poll_1e3a7cde-1083-11e9-b4d6-0fa64e1905fe.html","results":"http:\/\/www.egcitizen.com\/news\/who-will-win-the-delta-league-for-girls-soccer\/poll_1e3a7cde-1083-11e9-b4d6-0fa64e1905fe.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Sacramento Republic FC defeat Tulsa FC | Sports | egcitizen.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.egcitizen.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/4c4b0f08-e53e-11e5-9175-27bec4cbc248.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Sacramento Republic FC defeat Tulsa FC | Sports | egcitizen.com" href="http://www.egcitizen.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.egcitizen.com/sports/sacramento-republic-fc-defeat-tulsa-fc/article_1dfa6494-eabe-11e9-829d-a3aff3830473.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
        </head>
        <body class="app-editorial blox-asset uuid-1dfa6494-eabe-11e9-829d-a3aff3830473 section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.egcitizen.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.148.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=223&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.egcitizen.com",
  secureDomain: "www.egcitizen.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1205629" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1205629" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.egcitizen.com/users/signup/?referer_url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fsacramento-republic-fc-defeat-tulsa-fc%2Farticle_1dfa6494-eabe-11e9-829d-a3aff3830473.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.egcitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fsacramento-republic-fc-defeat-tulsa-fc%2Farticle_1dfa6494-eabe-11e9-829d-a3aff3830473.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.egcitizen.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1205629').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.egcitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.egcitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.egcitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1205629').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.egcitizen.com/users/logout/" id="user-logout-form-1205629"><input type="hidden" name="referer_url" value="http://www.egcitizen.com/sports/sacramento-republic-fc-defeat-tulsa-fc/article_1dfa6494-eabe-11e9-829d-a3aff3830473.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1205790" class="tncms-block hidden-md hidden-lg"><section id="block-1205790" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1205790" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1205790" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1205790-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1205790-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1205790-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1205790').submit();
        return false;
    });

    $('#site-search-1205790').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1205790 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1205790 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1205790-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://simplecirc.com/subscribe/elk-grove-citizen"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1205804" class="tncms-block"><div id="user-controls-1205804" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.egcitizen.com/users/signup/?referer_url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fsacramento-republic-fc-defeat-tulsa-fc%2Farticle_1dfa6494-eabe-11e9-829d-a3aff3830473.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.egcitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fsacramento-republic-fc-defeat-tulsa-fc%2Farticle_1dfa6494-eabe-11e9-829d-a3aff3830473.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.egcitizen.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1205804').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.egcitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.egcitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.egcitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1205804').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.egcitizen.com/users/logout/" id="user-logout-form-1205804"><input type="hidden" name="referer_url" value="http://www.egcitizen.com/sports/sacramento-republic-fc-defeat-tulsa-fc/article_1dfa6494-eabe-11e9-829d-a3aff3830473.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1205791" class="tncms-block"><div class="follow-links-1205791 pull-right">
    
    <section id="block-1205791" class="block emphasis-h3   " ><ul class="list-inline">
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.egcitizen.com",
  "sameAs" : []
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1205781" class="tncms-block"><section id="block-1205781" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/5836b5a6-e53e-11e5-8315-43eb498e2fb3.png?resize=200%2C49 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/5836b5a6-e53e-11e5-8315-43eb498e2fb3.png?resize=300%2C74 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/5836b5a6-e53e-11e5-8315-43eb498e2fb3.png?resize=400%2C99 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/5836b5a6-e53e-11e5-8315-43eb498e2fb3.png?resize=540%2C133 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/5836b5a6-e53e-11e5-8315-43eb498e2fb3.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1279034" class="tncms-block visible-lg">
        <div id="blox-ad-position-block-weather-widget-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-weather-widget-sponsor","slot":"1","fold":"","width":"234","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1205807" class="tncms-block visible-lg"><div id="weather-1205807" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=95624" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">75&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="95624"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1205807 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Elk Grove, CA
                                
                                 <small>(95624)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 43F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 43F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 10, 2019 @ 5:20 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=95624"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1205788" class="tncms-block"><section id="block-1205788" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1205788" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1205788" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1205788-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1205788-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1205788-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1205788').submit();
        return false;
    });

    $('#site-search-1205788').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1205788 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1205788 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1205788-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1205782" class="tncms-block"><section id="block-1205782" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/709d7c4c-e53e-11e5-af17-d7dc91d11166.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/709d7c4c-e53e-11e5-af17-d7dc91d11166.png?resize=300%2C46 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/709d7c4c-e53e-11e5-af17-d7dc91d11166.png?resize=400%2C61 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/709d7c4c-e53e-11e5-af17-d7dc91d11166.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1205692" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1205693" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-2a29bff8-eabe-11e9-a582-9b7a8ce4426f" class="modal fullscreen in modal-image image-default modal-2a29bff8-eabe-11e9-a582-9b7a8ce4426f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/a2/2a29bff8-eabe-11e9-a582-9b7a8ce4426f/5d9e1f9860253.image.jpg?crop=685%2C430%2C179%2C133&resize=400%2C251&order=crop%2Cresize"
                    srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/a2/2a29bff8-eabe-11e9-a582-9b7a8ce4426f/5d9e1f9860253.image.jpg?crop=685%2C430%2C179%2C133&resize=200%2C126&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/a2/2a29bff8-eabe-11e9-a582-9b7a8ce4426f/5d9e1f9860253.image.jpg?crop=685%2C430%2C179%2C133&resize=300%2C188&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/a2/2a29bff8-eabe-11e9-a582-9b7a8ce4426f/5d9e1f9860253.image.jpg?crop=685%2C430%2C179%2C133&resize=400%2C251&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/a2/2a29bff8-eabe-11e9-a582-9b7a8ce4426f/5d9e1f9860253.image.jpg?crop=685%2C430%2C179%2C133&resize=540%2C339&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/a2/2a29bff8-eabe-11e9-a582-9b7a8ce4426f/5d9e1f9860253.image.jpg?crop=685%2C430%2C179%2C133&resize=685%2C430&order=crop%2Cresize 750w"
                    sizes="100vw"
                    width="685"
                    height="430"
                    alt="Tulsa Roughnecks FC vs Sacramento Republic FC"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2a29bff8-eabe-11e9-a582-9b7a8ce4426f" data-target=".caption-inner-modal-image-2a29bff8-eabe-11e9-a582-9b7a8ce4426f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2a29bff8-eabe-11e9-a582-9b7a8ce4426f collapse in"><div class="caption-text"><p>The Sacramento Republic picked up a win on the road Oct. 5.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Ftulsa-roughnecks-fc-vs-sacramento-republic-fc%2Fimage_2a29bff8-eabe-11e9-a582-9b7a8ce4426f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/tulsa-roughnecks-fc-vs-sacramento-republic-fc/image_2a29bff8-eabe-11e9-a582-9b7a8ce4426f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2a29bff8-eabe-11e9-a582-9b7a8ce4426f}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tulsa%20Roughnecks%20FC%20vs%20Sacramento%20Republic%20FC&url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Ftulsa-roughnecks-fc-vs-sacramento-republic-fc%2Fimage_2a29bff8-eabe-11e9-a582-9b7a8ce4426f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/tulsa-roughnecks-fc-vs-sacramento-republic-fc/image_2a29bff8-eabe-11e9-a582-9b7a8ce4426f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2a29bff8-eabe-11e9-a582-9b7a8ce4426f}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.egcitizen.com/tncms/asset/editorial/2a29bff8-eabe-11e9-a582-9b7a8ce4426f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":2a29bff8-eabe-11e9-a582-9b7a8ce4426f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Begcitizen.com%5D%20Tulsa%20Roughnecks%20FC%20vs%20Sacramento%20Republic%20FC&body=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Ftulsa-roughnecks-fc-vs-sacramento-republic-fc%2Fimage_2a29bff8-eabe-11e9-a582-9b7a8ce4426f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":2a29bff8-eabe-11e9-a582-9b7a8ce4426f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/tulsa-roughnecks-fc-vs-sacramento-republic-fc/image_2a29bff8-eabe-11e9-a582-9b7a8ce4426f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2a29bff8-eabe-11e9-a582-9b7a8ce4426f}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2a29bff8-eabe-11e9-a582-9b7a8ce4426f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2a29bff8-eabe-11e9-a582-9b7a8ce4426f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2a29bff8-eabe-11e9-a582-9b7a8ce4426f" class="save-list-2a29bff8-eabe-11e9-a582-9b7a8ce4426f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2a29bff8-eabe-11e9-a582-9b7a8ce4426f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2a29bff8-eabe-11e9-a582-9b7a8ce4426f img { max-height: 430px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1dfa6494-eabe-11e9-829d-a3aff3830473" class="asset article-default"  data-url="http://www.egcitizen.com/sports/sacramento-republic-fc-defeat-tulsa-fc/article_1dfa6494-eabe-11e9-829d-a3aff3830473.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/a2/2a29bff8-eabe-11e9-a582-9b7a8ce4426f/5d9e1f9860253.image.jpg?crop=685%2C430%2C179%2C133&resize=685%2C430&order=crop%2Cresize">
            <meta itemprop="width" content="685">
            <meta itemprop="height" content="430">
        </div>
        <meta itemprop="name" content="egcitizen.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.egcitizen.com/sports/sacramento-republic-fc-defeat-tulsa-fc/article_1dfa6494-eabe-11e9-829d-a3aff3830473.html" />
    <style>
                .asset-paging .direction {
                    color: #0054a5;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-1dfa6494-eabe-11e9-829d-a3aff3830473" class="asset-paging">
                <div id="paging-prev-1dfa6494-eabe-11e9-829d-a3aff3830473" class="paging-link prev offset"></div>
                <div id="paging-next-1dfa6494-eabe-11e9-829d-a3aff3830473" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Sacramento Republic FC defeat Tulsa FC
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-10-09T10:56:00-07:00" class="tnt-date asset-date text-muted">Oct 9, 2019</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-09T10:56:00-07:00">
    <meta itemprop="datePublished" content="2019-10-09T10:56:00-07:00">
    <meta itemprop="dateModified" content="2019-10-09T10:56:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fsacramento-republic-fc-defeat-tulsa-fc%2Farticle_1dfa6494-eabe-11e9-829d-a3aff3830473.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/sacramento-republic-fc-defeat-tulsa-fc/article_1dfa6494-eabe-11e9-829d-a3aff3830473.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1dfa6494-eabe-11e9-829d-a3aff3830473}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sacramento%20Republic%20FC%20defeat%20Tulsa%20FC&url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fsacramento-republic-fc-defeat-tulsa-fc%2Farticle_1dfa6494-eabe-11e9-829d-a3aff3830473.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/sacramento-republic-fc-defeat-tulsa-fc/article_1dfa6494-eabe-11e9-829d-a3aff3830473.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1dfa6494-eabe-11e9-829d-a3aff3830473}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.egcitizen.com/tncms/asset/editorial/1dfa6494-eabe-11e9-829d-a3aff3830473" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1dfa6494-eabe-11e9-829d-a3aff3830473}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Begcitizen.com%5D%20Sacramento%20Republic%20FC%20defeat%20Tulsa%20FC&body=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fsacramento-republic-fc-defeat-tulsa-fc%2Farticle_1dfa6494-eabe-11e9-829d-a3aff3830473.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1dfa6494-eabe-11e9-829d-a3aff3830473}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2a29bff8-eabe-11e9-a582-9b7a8ce4426f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2a29bff8-eabe-11e9-a582-9b7a8ce4426f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="685">
            <meta itemprop="height" content="430">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/a2/2a29bff8-eabe-11e9-a582-9b7a8ce4426f/5d9e1f9860253.image.jpg?crop=685%2C430%2C179%2C133">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/a2/2a29bff8-eabe-11e9-a582-9b7a8ce4426f/5d9e1f9860253.image.jpg?crop=685%2C430%2C179%2C133">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/a2/2a29bff8-eabe-11e9-a582-9b7a8ce4426f/5d9e1f9860253.image.jpg?crop=685%2C430%2C179%2C133&resize=400%2C251&order=crop%2Cresize"
                    srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/a2/2a29bff8-eabe-11e9-a582-9b7a8ce4426f/5d9e1f9860253.image.jpg?crop=685%2C430%2C179%2C133&resize=200%2C126&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/a2/2a29bff8-eabe-11e9-a582-9b7a8ce4426f/5d9e1f9860253.image.jpg?crop=685%2C430%2C179%2C133&resize=300%2C188&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/a2/2a29bff8-eabe-11e9-a582-9b7a8ce4426f/5d9e1f9860253.image.jpg?crop=685%2C430%2C179%2C133&resize=400%2C251&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/a2/2a29bff8-eabe-11e9-a582-9b7a8ce4426f/5d9e1f9860253.image.jpg?crop=685%2C430%2C179%2C133&resize=540%2C339&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/a2/2a29bff8-eabe-11e9-a582-9b7a8ce4426f/5d9e1f9860253.image.jpg?crop=685%2C430%2C179%2C133&resize=685%2C430&order=crop%2Cresize 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="685"
                    height="430"
                    alt="Tulsa Roughnecks FC vs Sacramento Republic FC"
                    class="img-responsive full tnt-restrict-img-2a29bff8-eabe-11e9-a582-9b7a8ce4426f" />
            </div><style>
                .tnt-restrict-img-2a29bff8-eabe-11e9-a582-9b7a8ce4426f {
                    max-width: 685px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>The Sacramento Republic picked up a win on the road Oct. 5.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Courtesy photo</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1dfa6494-eabe-11e9-829d-a3aff3830473">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fsacramento-republic-fc-defeat-tulsa-fc%2Farticle_1dfa6494-eabe-11e9-829d-a3aff3830473.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/sacramento-republic-fc-defeat-tulsa-fc/article_1dfa6494-eabe-11e9-829d-a3aff3830473.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1dfa6494-eabe-11e9-829d-a3aff3830473}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sacramento%20Republic%20FC%20defeat%20Tulsa%20FC&url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fsacramento-republic-fc-defeat-tulsa-fc%2Farticle_1dfa6494-eabe-11e9-829d-a3aff3830473.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/sacramento-republic-fc-defeat-tulsa-fc/article_1dfa6494-eabe-11e9-829d-a3aff3830473.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1dfa6494-eabe-11e9-829d-a3aff3830473}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.egcitizen.com/tncms/asset/editorial/1dfa6494-eabe-11e9-829d-a3aff3830473" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1dfa6494-eabe-11e9-829d-a3aff3830473}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Begcitizen.com%5D%20Sacramento%20Republic%20FC%20defeat%20Tulsa%20FC&body=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fsacramento-republic-fc-defeat-tulsa-fc%2Farticle_1dfa6494-eabe-11e9-829d-a3aff3830473.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1dfa6494-eabe-11e9-829d-a3aff3830473}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/sacramento-republic-fc-defeat-tulsa-fc/article_1dfa6494-eabe-11e9-829d-a3aff3830473.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1dfa6494-eabe-11e9-829d-a3aff3830473}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1dfa6494-eabe-11e9-829d-a3aff3830473-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1dfa6494-eabe-11e9-829d-a3aff3830473" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1dfa6494-eabe-11e9-829d-a3aff3830473" class="save-list-1dfa6494-eabe-11e9-829d-a3aff3830473-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1dfa6494-eabe-11e9-829d-a3aff3830473" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Thomas Enevoldsen found the back of the net for the third straight game and Cameron Iwasa scored his 14th goal of the season as the Indomitable Club climb back into contention for hosting a postseason match following Saturday night’s 3-2 win over Tulsa Roughnecks FC at ONEOK Field.</p><p>The win lifted the boys in Old Glory Red up to fourth place in the Western Conference with 48 points from 32 games.</p><p>Simon Elliott’s men are now unbeaten on the road in their last three straight games (2-0-1) and when it comes to the all-time series against Roughnecks FC, Sacramento is a flawless four wins from four trips. SRFC has also outscored the opposition 16 to 5 in the Sooner State.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>It was all Republic FC to start the match and the visitors would find their breakthrough by way of a Villyan Bijev strike in the 13th minute. The Bulgarian-born winger punished the Roughnecks from close range after Tulsa defender Cyprian Hedrick misjudged a Dekel Keinan longball that Bijev chested down and cool slotted past goalkeeper Sean Lewis.</p><p>The Indomitable Club took a 2-0 lead when winger Sam Werner picked out midfielder Drew Skundrich who drove his first touch across the top of the box. Iwasa’s well-played dummy run allowed Enevoldsen to slam a right-footed effort into the back of the net and double SRFC’s lead.</p><p>The hosts cut Republic FC’s lead in half off of a set piece when Rodrigo da Costa set up a Marlon header in the 31st minute. Tulsa tied the match in the 40th minute when da Costa dished out his team-leading 13th assist of the season to Janu Silva.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The boys in Old Glory Red reclaimed the lead in the 59th minute when a poor clearance from the Roughnecks FC defense made its way to an open Enevoldsen outside the top of the box. The Danish striker directed a header towards the far post that snuck through the entire defense and found an open Iwasa who tapped his shot by the Tulsa goalkeeper for the game-winner.</p><p>Prior to Saturday’s final regular season finale, Republic FC will host FC Juarez of Mexico’s Liga MX in an international friendly match Wednesday, Oct. 9 at Papa Murphy’s Park.</p><p>The Indomitable Club will then return to league play on Saturday, Oct. 12 when Orange County visit Papa Murphy’s Park for SRFC’s finale regular season home game. Kickoff is set for 7:30 p.m.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fsacramento-republic-fc-defeat-tulsa-fc%2Farticle_1dfa6494-eabe-11e9-829d-a3aff3830473.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/sacramento-republic-fc-defeat-tulsa-fc/article_1dfa6494-eabe-11e9-829d-a3aff3830473.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1dfa6494-eabe-11e9-829d-a3aff3830473}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sacramento%20Republic%20FC%20defeat%20Tulsa%20FC&url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fsacramento-republic-fc-defeat-tulsa-fc%2Farticle_1dfa6494-eabe-11e9-829d-a3aff3830473.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/sacramento-republic-fc-defeat-tulsa-fc/article_1dfa6494-eabe-11e9-829d-a3aff3830473.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1dfa6494-eabe-11e9-829d-a3aff3830473}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.egcitizen.com/tncms/asset/editorial/1dfa6494-eabe-11e9-829d-a3aff3830473" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1dfa6494-eabe-11e9-829d-a3aff3830473}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Begcitizen.com%5D%20Sacramento%20Republic%20FC%20defeat%20Tulsa%20FC&body=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fsacramento-republic-fc-defeat-tulsa-fc%2Farticle_1dfa6494-eabe-11e9-829d-a3aff3830473.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1dfa6494-eabe-11e9-829d-a3aff3830473}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/sacramento-republic-fc-defeat-tulsa-fc/article_1dfa6494-eabe-11e9-829d-a3aff3830473.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1dfa6494-eabe-11e9-829d-a3aff3830473}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1dfa6494-eabe-11e9-829d-a3aff3830473-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1dfa6494-eabe-11e9-829d-a3aff3830473" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1dfa6494-eabe-11e9-829d-a3aff3830473" class="save-list-1dfa6494-eabe-11e9-829d-a3aff3830473-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1dfa6494-eabe-11e9-829d-a3aff3830473" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 4, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 5, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top8">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 8, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top9">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 9, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top12">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 12, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1205784" class="tncms-block"><section id="block-1205784" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1205784 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1205784" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1205784" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1205784" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1205784" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1205784" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/city-to-present-development-projects-through-new-online-tool/article_3d370ee4-e6ee-11e9-b997-2b9629e34562.html">City to present development projects through new online tool</a></li><li><a href="/lifestyle/a-toast-to-elk-grove-history/article_0118c4b6-e6e9-11e9-9a61-4720ddd6fdda.html">A toast to Elk Grove history</a></li><li><a href="/news/driver-dies-in-big-rig-collision/article_dfb48df2-eabf-11e9-b099-e3cf00067a2b.html">Driver dies in big rig collision</a></li><li><a href="/obituaries/james-michael-nugent/article_f9d939f0-e6e9-11e9-ad0e-434507449ba4.html">James Michael Nugent</a></li><li><a href="/lifestyle/history-happened-here/article_107f851e-e6eb-11e9-8e31-b3dec72095bd.html">History Happened Here</a></li><li><a href="/news/federal-judge-rejects-claims-against-wilton-rancheria/article_2ee672b8-ead5-11e9-b611-3bb97218587a.html">Federal judge rejects claims against Wilton Rancheria</a></li><li><a href="/lifestyle/all-the-world-s-a-stage-at-elk-grove-unified/article_fb62ae0e-eabe-11e9-86dd-9369043b9fbd.html">All the World’s a Stage at Elk Grove Unified</a></li><li><a href="/lifestyle/it-s-glendi-time-in-elk-grove/article_c6b273e6-e529-11e9-8364-976f41200530.html">It’s ‘glendi’ time in Elk Grove</a></li><li><a href="/news/city-presents-concepts-for-multi-use-development-project/article_064064c2-eac1-11e9-9c39-23d645541b7a.html">City presents concepts for multi-use development project</a></li><li><a href="/news/don-t-sink-the-beast/article_ff4df250-e6ed-11e9-bd3b-4711fc42a3c3.html">Don’t sink the beast</a></li></ul></div>
        
        
            <div id="images-1205784" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/left-to-right-sofia-trujillo-and-isabella/image_1b7280cc-e52c-11e9-a854-e3063bfe4bfa.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="left to right, Sofia Trujillo and Isabella"
                        class="img-responsive lazyload full"
                        width="512"
                        height="512"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/1/b7/1b7280cc-e52c-11e9-a854-e3063bfe4bfa/5d94c716935b3.image.jpg?crop=512%2C512%2C0%2C103&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/gonzalo-rodriguez/image_92e71cbc-da46-11e9-984f-37d0da4c1ee7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Gonzalo Rodriguez"
                        class="img-responsive lazyload full"
                        width="526"
                        height="526"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/9/2e/92e71cbc-da46-11e9-984f-37d0da4c1ee7/5d827ee115107.image.jpg?crop=526%2C526%2C0%2C97&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyle/burkes/image_bfb879e4-e166-11e9-ac56-570e33d94893.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Burkes"
                        class="img-responsive lazyload full"
                        width="104"
                        height="104"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/b/fb/bfb879e4-e166-11e9-ac56-570e33d94893/5d8e7366d09c5.image.jpg?crop=104%2C104%2C84%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/rocks-the-house/image_9e11aaae-eac1-11e9-823c-b3c46cc15a97.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="rocks the house"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/9/e1/9e11aaae-eac1-11e9-823c-b3c46cc15a97/5d9e2642be560.image.jpg?crop=720%2C720%2C6%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/jerry-l-chandler/image_ee2b2fd4-e6f6-11e9-8c4e-eb1f4aec4265.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Jerry L. Chandler"
                        class="img-responsive lazyload full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/e2/ee2b2fd4-e6f6-11e9-8c4e-eb1f4aec4265/5d97c8c03f5ef.image.jpg?crop=600%2C600%2C0%2C87&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/neil-nayyar/image_0a91c996-d656-11e9-9412-cbd3e1149c07.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Neil Nayyar"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/a9/0a91c996-d656-11e9-9412-cbd3e1149c07/5d7be2fce07f2.image.jpg?crop=720%2C720%2C144%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/the-ridge/image_4efad264-e6ee-11e9-a264-6ff37cf2f9d2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Ridge"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/ef/4efad264-e6ee-11e9-a264-6ff37cf2f9d2/5d97ba4e66377.image.jpg?crop=720%2C720%2C336%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/casino/image_44ee45cc-ead5-11e9-b312-cf67450fe18e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Casino"
                        class="img-responsive lazyload full"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/4e/44ee45cc-ead5-11e9-b312-cf67450fe18e/5d9e47073988a.image.jpg?crop=300%2C300%2C279%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/najiburahman-osman/image_45106a2c-d4b8-11e9-ab6d-57896400004b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Najiburahman Osman"
                        class="img-responsive lazyload full"
                        width="515"
                        height="515"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/51/45106a2c-d4b8-11e9-ab6d-57896400004b/5d792ca8bb4dd.image.jpg?crop=515%2C515%2C0%2C102&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/greek-fest/image_80cfd53c-e52c-11e9-b557-0329b1aad65b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Greek Fest"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/8/0c/80cfd53c-e52c-11e9-b557-0329b1aad65b/5d94c7bf34597.image.jpg?crop=720%2C720%2C35%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1205784" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1205784" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1205681" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1205761" class="tncms-block"><section id="block-1205761" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1205761 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/who-will-win-the-delta-league-for-girls-soccer/poll_1e3a7cde-1083-11e9-b4d6-0fa64e1905fe.html" class="tnt-asset-link">
        

        
            Who will win the Delta League for girls' soccer?</a></h4>
            <div id="poll-1e3a7cde-1083-11e9-b4d6-0fa64e1905fe-1205761" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-1e3a7cde-1083-11e9-b4d6-0fa64e1905fe-1205761-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-1e3a7cde-1083-11e9-b4d6-0fa64e1905fe-1205761-your-vote"></span>
                </div>
                <div id="poll-1e3a7cde-1083-11e9-b4d6-0fa64e1905fe-1205761-results" class="tnt-poll-results hide"></div>
                <div id="poll-1e3a7cde-1083-11e9-b4d6-0fa64e1905fe-1205761-container">
                    <form id="poll-1e3a7cde-1083-11e9-b4d6-0fa64e1905fe-1205761-form" class="tnt-poll-form" role="form" method="post" action="/news/who-will-win-the-delta-league-for-girls-soccer/poll_1e3a7cde-1083-11e9-b4d6-0fa64e1905fe.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Franklin" value="C8480BFC-E2E0-0001-99F518A41CA045E0"> Franklin
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Elk Grove" value="C8480C04-8CD0-0001-A6A717F25581F780"> Elk Grove
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Cosumnes Oaks" value="C8480C08-A650-0001-523A10F5149D1AD0"> Cosumnes Oaks
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Davis" value="C8480C0E-B450-0001-41E51C81E9488D00"> Davis
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Pleasant Grove" value="C8480C14-40D0-0001-7054A6D01E7D1EA3"> Pleasant Grove
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Sheldon" value="C8480C21-BBD0-0001-732FAE001B00135E"> Sheldon
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="St. Francis" value="C8480C26-3540-0001-96481590D8BEF780"> St. Francis
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-1e3a7cde-1083-11e9-b4d6-0fa64e1905fe-1205761-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-1e3a7cde-1083-11e9-b4d6-0fa64e1905fe-1205761-back-vote" class="padding-top hide">
                <button id="poll-1e3a7cde-1083-11e9-b4d6-0fa64e1905fe-1205761-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1205717" class="tncms-block"><section id="block-1205717" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1205717 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-fb5ad890-c489-568b-bad2-c37039aaf8cc" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-community-event-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community_event_calendar/the-elk-grove-ms-group/event_fb5ad890-c489-568b-bad2-c37039aaf8cc.html" class="tnt-asset-link">
        

        
            The Elk Grove MS Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-11T10:00:00-07:00">
            Fri, Oct 11, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1205694" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1205695" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1205769" class="tncms-block"><section id="block-1205769" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1205769 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1205594" class="tncms-block"><section id="block-1205594" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1205594 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://simplecirc.com/subscribe/elk-grove-citizen"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1205607" class="tncms-block padding-bottom"><section id="block-1205607" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/8484ead8-e53e-11e5-8729-8b7b209a190e.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/8484ead8-e53e-11e5-8729-8b7b209a190e.png?resize=300%2C46 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/8484ead8-e53e-11e5-8729-8b7b209a190e.png?resize=400%2C61 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/8484ead8-e53e-11e5-8729-8b7b209a190e.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1205599" class="tncms-block"><section id="block-1205599" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1205599 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>EGCitizen.com</strong><br>
    604 N Lincoln Way<br>
    Galt, CA 95632
    <br>
    
        <strong>Phone:</strong> 209-745-1551<br>
        <strong>Email:</strong> <a href="mailto:EGNews@herburger.net">EGNews@herburger.net</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1205776" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1205776"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">egcitizen.com</a>, 604 N Lincoln Way Galt, CA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1205629 = $('#user-controls-1205629 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1205629.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1205629.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1205804 = $('#user-controls-1205804 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1205804.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1205804.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script></body>
</html>