
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.egcitizen.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="All seven eventual Section champions will participate in the CIF State Football Bowl Northern California Regional Championships to be played on December 2 and 3 at sites to be determined." />
<meta name="author" content="Special to the Citizen" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.egcitizen.com/sports/everything-you-want-to-know-about-the-sjss-2nd-round-playoffs/article_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/8/7c/87c79342-6054-11ed-9ec7-63ada4a81f88/636be52a9cf02.image.jpg?crop=1237%2C649%2C0%2C512&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Everything you want to know about the SJS's 2nd round playoffs" />
<meta property="og:description" content="All seven eventual Section champions will participate in the CIF State Football Bowl Northern California Regional Championships to be played on December 2 and 3 at sites to be determined." />
<meta property="og:site_name" content="Elk Grove Citizen" />
<meta property="og:section" content="Sports" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/live/global/resources/styles/site.css?_dc=1457453052"/>
<style>/*<![CDATA[*/ #user-controls-1205629 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1205629 .tn-user-screenname, #user-controls-1205629 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1205629 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1205629 .dropdown-signup { font-size: 12px; } #user-controls-1205629 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1205629 .large-user-avatar { margin-right: 10px; } #user-controls-1205629 .large-user-controls { font-size: 12px; } #user-controls-1205629 .logout-btn { cursor: pointer; } #user-controls-1205629 .login-btn { color: #fff!important; } #block-1205790 .search-spinner { position: absolute; } #block-1205790 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1205790 { margin-bottom: 0; } #site-search-1205790 .site-search-form { padding: 0; } #site-search-1205790 #site-search-1205790-btn { outline: none; } #site-search-1205790 #site-search-1205790-term { border: 0; box-shadow: none; } #site-search-1205790 .site-search-form { box-shadow: none; } #user-controls-1205804 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1205804 .tn-user-screenname, #user-controls-1205804 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1205804 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1205804 .dropdown-signup { font-size: 12px; } #user-controls-1205804 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1205804 .large-user-avatar { margin-right: 10px; } #user-controls-1205804 .large-user-controls { font-size: 12px; } #user-controls-1205804 .logout-btn { cursor: pointer; } #user-controls-1205804 .login-btn { color: #fff!important; } .follow-links-1205791 li { margin-right: 1px; padding: 0; } .follow-links-1205791 li a, .follow-links-1205791 li a:focus, .follow-links-1205791 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-1205791 li a:hover { text-decoration: none; } #tncms-block-1205781 .tnt-prop-img { max-width: 624px; } #weather-1205807 .list-unstyled { margin: 0; } #weather-1205807 span { display: block; } #weather-1205807 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1205807 .icon { position: relative; } #weather-1205807 .icon .tnt-svg { position: relative; font-size: 58px; margin-bottom: -6px; margin-right: 10px; margin-top: -8px; } #weather-1205807 .temp { font-size: 32px; line-height: 32px; margin-top: 4px; font-weight: bold; } #weather-1205807 .cond { opacity: 0.7; } #weather-1205807 .current-conditions { float: left; height: 50px; } #weather-1205807 .dropdown-toggle { color: #333; display: block; } #weather-1205807 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-1205807 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-1205807 .city-title { padding-top: 5px; } #weather-1205807 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1205807 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1205807 .weather-expanded small { opacity: 0.5; } #weather-1205807 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1205807 .zip-update { width: 75px; } #weather-1205807 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1205807 .zip-update-link:hover { color: #777; } #block-1205788 .search-spinner { position: absolute; } #block-1205788 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1205788 { margin-bottom: 0; } #site-search-1205788 .site-search-form { padding: 0; } #site-search-1205788 #site-search-1205788-btn { outline: none; } #site-search-1205788 #site-search-1205788-term { border: 0; box-shadow: none; } #site-search-1205788 .site-search-form { box-shadow: none; } #tncms-block-1205782 .tnt-prop-img { max-width: 428px; } #block-1205784 .most-popular .tab-text { display: none; } #block-1205784 .most-popular .active .tab-text { display: inline; } #block-1205761 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #tncms-block-1205607 .tnt-prop-img { max-width: 428px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.3"},"crm":{"group_id":"29"},"content":{"id":"5ac572b6-6053-11ed-8d5e-8f184cfc72c1","title":"Everything you want to know about the SJS's 2nd round playoffs","type":"article","published_time":"2022-11-10T13:00:00Z","tags":[],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["sports"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":3124},"byline":"Special to the Citizen"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Special to the Citizen","start_hour":"05","id":"5ac572b6-6053-11ed-8d5e-8f184cfc72c1","app":"editorial","ga_page":"\/sports\/article_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":271},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/impressions.js?_dc=1668089107"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/traffic.js?_dc=1668069306"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/settings.js?_dc=1591653381"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1519931724"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1602696918"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1602696979"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/fixed-big-ad-top/4.js?_dc=1655174665"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/fixed-big-ad-top/5.js?_dc=1666647416"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/fixed-big-ad-top/6.js?_dc=1666188087"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/fixed-big-ad-top/8.js?_dc=1624996624"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/fixed-big-ad-top/12.js?_dc=1519931727"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"e79a46b6-5186-11ed-bc23-df8e697ec3af-1205761","asset_id":"e79a46b6-5186-11ed-bc23-df8e697ec3af","title":"Who will win the Sac-Joaquin Section\\'s Division I Football championship?","url":"\/sports\/who-will-win-the-sac-joaquin-sections-division-i-football-championship\/poll_e79a46b6-5186-11ed-bc23-df8e697ec3af.html","results":"https:\/\/www.egcitizen.com\/sports\/who-will-win-the-sac-joaquin-sections-division-i-football-championship\/poll_e79a46b6-5186-11ed-bc23-df8e697ec3af.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884322() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "egcitizen.com",
            discovery: {
                element: "#evvnt-calendar-1884322",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Elk Grove Citizen & Laguna Progress",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Everything you want to know about the SJS's 2nd round playoffs | Sports | egcitizen.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.egcitizen.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/4c4b0f08-e53e-11e5-9175-27bec4cbc248.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Everything you want to know about the SJS's 2nd round playoffs | Sports | egcitizen.com" href="http://www.egcitizen.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.egcitizen.com/sports/everything-you-want-to-know-about-the-sjss-2nd-round-playoffs/article_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="app-editorial grid-simple blox-asset uuid-5ac572b6-6053-11ed-8d5e-8f184cfc72c1  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.egcitizen.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.3&amp;townnews.crm.group_id=29&amp;townnews.content.id=5ac572b6-6053-11ed-8d5e-8f184cfc72c1&amp;townnews.content.title=Everything+you+want+to+know+about+the+SJS%27s+2nd+round+playoffs&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-10T13%3A00%3A00Z&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=sports&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=3124&amp;townnews.content.byline=Special+to+the+Citizen&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Special+to+the+Citizen&amp;tncms.asset.start_hour=05&amp;tncms.asset.id=5ac572b6-6053-11ed-8d5e-8f184cfc72c1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=271&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.egcitizen.com",
  secureDomain: "egcitizen.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.egcitizen.com/tncms/admin/editorial-asset/?edit=5ac572b6-6053-11ed-8d5e-8f184cfc72c1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1205629" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1205629" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.egcitizen.com/users/signup/?referer_url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Feverything-you-want-to-know-about-the-sjss-2nd-round-playoffs%2Farticle_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.egcitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Feverything-you-want-to-know-about-the-sjss-2nd-round-playoffs%2Farticle_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.egcitizen.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1205629').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.egcitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.egcitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.egcitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1205629').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.egcitizen.com/users/logout/" id="user-logout-form-1205629"><input type="hidden" name="referer_url" value="http://www.egcitizen.com/sports/everything-you-want-to-know-about-the-sjss-2nd-round-playoffs/article_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle ">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=EGCITIZEN&amp;publisher_url:egcitizen.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1205790" class="tncms-block hidden-md hidden-lg"><section id="block-1205790" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1205790" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1205790" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1205790" class="site-search-form input-group default normal form-control">
        <label for="site-search-1205790-term" class="sr-only">Site search</label>
        <input id="site-search-1205790-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1205790-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1205790" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://simplecirc.com/subscribe/elk-grove-citizen"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1205804" class="tncms-block"><div id="user-controls-1205804" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.egcitizen.com/users/signup/?referer_url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Feverything-you-want-to-know-about-the-sjss-2nd-round-playoffs%2Farticle_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.egcitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Feverything-you-want-to-know-about-the-sjss-2nd-round-playoffs%2Farticle_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.egcitizen.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1205804').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.egcitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.egcitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.egcitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1205804').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.egcitizen.com/users/logout/" id="user-logout-form-1205804"><input type="hidden" name="referer_url" value="http://www.egcitizen.com/sports/everything-you-want-to-know-about-the-sjss-2nd-round-playoffs/article_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1205791" class="tncms-block"><div class="follow-links-1205791 follow-links pull-right">
    
    <section id="block-1205791" class="block emphasis-h3   " ><ul class="list-inline">
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.egcitizen.com",
  "sameAs" : []
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1205781" class="tncms-block"><section id="block-1205781" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/e0e99a1c-021a-11ed-9553-6fccfc9954b7.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/e0e99a1c-021a-11ed-9553-6fccfc9954b7.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/e0e99a1c-021a-11ed-9553-6fccfc9954b7.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/e0e99a1c-021a-11ed-9553-6fccfc9954b7.png?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/e0e99a1c-021a-11ed-9553-6fccfc9954b7.png?resize=400%2C67 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/e0e99a1c-021a-11ed-9553-6fccfc9954b7.png?resize=540%2C91 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/e0e99a1c-021a-11ed-9553-6fccfc9954b7.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="624"
                height="105"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1279034" class="tncms-block visible-lg">
        <div id="blox-ad-position-block-weather-widget-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-weather-widget-sponsor","slot":"1","fold":"","width":"234","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1205807" class="tncms-block visible-lg"><div id="weather-1205807" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=95624" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">38&deg;</span>
                    
                        <span class="cond"> <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="95624">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1205807" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Elk Grove, CA
                                
                                <small>(95624)</small>
                            </h4><h5>Today</h5>
                                <p>Mostly sunny. High around 60F. Winds NNW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy early with increasing clouds overnight. Low around 35F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 10, 2022 @ 5:45 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=95624"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1205788" class="tncms-block"><section id="block-1205788" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1205788" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1205788" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1205788" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1205788-term" class="sr-only">Site search</label>
        <input id="site-search-1205788-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1205788-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1205788" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1205782" class="tncms-block"><section id="block-1205782" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/709d7c4c-e53e-11e5-af17-d7dc91d11166.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/709d7c4c-e53e-11e5-af17-d7dc91d11166.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/709d7c4c-e53e-11e5-af17-d7dc91d11166.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/709d7c4c-e53e-11e5-af17-d7dc91d11166.png?resize=300%2C46 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/709d7c4c-e53e-11e5-af17-d7dc91d11166.png?resize=400%2C61 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/709d7c4c-e53e-11e5-af17-d7dc91d11166.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="428"
                height="65"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=EGCITIZEN&amp;publisher_url:egcitizen.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1205692" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1205693" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-87c79342-6054-11ed-9ec7-63ada4a81f88" class="modal fullscreen in modal-image image-default modal-87c79342-6054-11ed-9ec7-63ada4a81f88" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/8/7c/87c79342-6054-11ed-9ec7-63ada4a81f88/636be52a9cf02.image.jpg?resize=400%2C542"
                        srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/8/7c/87c79342-6054-11ed-9ec7-63ada4a81f88/636be52a9cf02.image.jpg?resize=150%2C203 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/8/7c/87c79342-6054-11ed-9ec7-63ada4a81f88/636be52a9cf02.image.jpg?resize=200%2C271 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/8/7c/87c79342-6054-11ed-9ec7-63ada4a81f88/636be52a9cf02.image.jpg?resize=225%2C305 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/8/7c/87c79342-6054-11ed-9ec7-63ada4a81f88/636be52a9cf02.image.jpg?resize=300%2C406 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/8/7c/87c79342-6054-11ed-9ec7-63ada4a81f88/636be52a9cf02.image.jpg?resize=400%2C542 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/8/7c/87c79342-6054-11ed-9ec7-63ada4a81f88/636be52a9cf02.image.jpg?resize=540%2C731 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/8/7c/87c79342-6054-11ed-9ec7-63ada4a81f88/636be52a9cf02.image.jpg?resize=640%2C867 640w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/8/7c/87c79342-6054-11ed-9ec7-63ada4a81f88/636be52a9cf02.image.jpg?resize=750%2C1016 750w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/8/7c/87c79342-6054-11ed-9ec7-63ada4a81f88/636be52a9cf02.image.jpg?resize=990%2C1341 990w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/8/7c/87c79342-6054-11ed-9ec7-63ada4a81f88/636be52a9cf02.image.jpg?resize=1035%2C1401 1035w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/8/7c/87c79342-6054-11ed-9ec7-63ada4a81f88/636be52a9cf02.image.jpg?resize=1200%2C1625 1200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/8/7c/87c79342-6054-11ed-9ec7-63ada4a81f88/636be52a9cf02.image.jpg?resize=1237%2C1675 1333w"
                        sizes="100vw"
                        
                        width="1237"
                        height="1675"
                        alt="Scott Nixon"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-87c79342-6054-11ed-9ec7-63ada4a81f88" data-target=".caption-inner-modal-image-87c79342-6054-11ed-9ec7-63ada4a81f88">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-87c79342-6054-11ed-9ec7-63ada4a81f88 collapse in"><div class="caption-text"><p>Sheldon's Scott Nixon, who had more than 1,800 yards in all-purpose yardage this season, and his Huskies teammates will travel to Division I top-seed Folsom Friday in the Sac-Joaquin Section's quarterfinal round.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Ray Iaea</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fscott-nixon%2Fimage_87c79342-6054-11ed-9ec7-63ada4a81f88.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/scott-nixon/image_87c79342-6054-11ed-9ec7-63ada4a81f88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87c79342-6054-11ed-9ec7-63ada4a81f88"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Scott%20Nixon&url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fscott-nixon%2Fimage_87c79342-6054-11ed-9ec7-63ada4a81f88.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/scott-nixon/image_87c79342-6054-11ed-9ec7-63ada4a81f88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87c79342-6054-11ed-9ec7-63ada4a81f88"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.egcitizen.com/sports/scott-nixon/image_87c79342-6054-11ed-9ec7-63ada4a81f88.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/scott-nixon/image_87c79342-6054-11ed-9ec7-63ada4a81f88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87c79342-6054-11ed-9ec7-63ada4a81f88"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.egcitizen.com/tncms/asset/editorial/87c79342-6054-11ed-9ec7-63ada4a81f88" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"87c79342-6054-11ed-9ec7-63ada4a81f88"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Begcitizen.com%5D%20Scott%20Nixon&body=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fscott-nixon%2Fimage_87c79342-6054-11ed-9ec7-63ada4a81f88.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"87c79342-6054-11ed-9ec7-63ada4a81f88"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/scott-nixon/image_87c79342-6054-11ed-9ec7-63ada4a81f88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87c79342-6054-11ed-9ec7-63ada4a81f88"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.egcitizen.com/sports/scott-nixon/image_87c79342-6054-11ed-9ec7-63ada4a81f88.html', '[data-copy-inline-87c79342-6054-11ed-9ec7-63ada4a81f88]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-87c79342-6054-11ed-9ec7-63ada4a81f88
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-87c79342-6054-11ed-9ec7-63ada4a81f88-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="87c79342-6054-11ed-9ec7-63ada4a81f88" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="87c79342-6054-11ed-9ec7-63ada4a81f88" class="save-list-87c79342-6054-11ed-9ec7-63ada4a81f88-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="87c79342-6054-11ed-9ec7-63ada4a81f88" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-87c79342-6054-11ed-9ec7-63ada4a81f88 img { max-height: 1675px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5ac572b6-6053-11ed-8d5e-8f184cfc72c1" class="asset article-default"  data-url="http://www.egcitizen.com/sports/everything-you-want-to-know-about-the-sjss-2nd-round-playoffs/article_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="All seven eventual Section champions will participate in the CIF State Football Bowl Northern California Regional Championships to be played on December 2 and 3 at sites to be determined. Winners of select regional games will play in the State Championships on December 9 and 10 at Saddleback College in Mission Viejo. The remaining teams will compete for state championships at home sites. A CIF State committee will place all Section champions into the regional games by competitive equity. The two open division teams (one north and one south) will not play in regional contests; they’ll go straight to the state game.Seeds 5-8 went 19-5 under this format in its fourth season, which saw six 12-team brackets in Divisions 1-6. The top four seeds in each division had byes.Five leagues went undefeated in the first round, led by 3-0 performances by the Delta and PVL. The FVL went 2-0. Meanwhile, the GSL, TCAL and WAC all saw their teams go 0-3.The Southern Athletic League has six teams remaining after the first round. The PVL and SFL each have four teams remaining, while the CVC, FVL and TVL all have four teams standing.We saw two divisions where there were no upsets by seed: D1 and D6. There were a handful of somewhat major upsets. We saw two No. 11 seeds win: Yuba City in D3 and Nevada Union in D4.Four years ago, under the previous playoff format, the first round saw 21 games where the margin of victory was 35 or more; that’s a game with a running clock in the fourth quarter. After the first round this year, where about one-third of the postseason games have been played, there were seven such contests. The previous three years saw the following number of contests with running clocks: 8, 6, 6. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/8/7c/87c79342-6054-11ed-9ec7-63ada4a81f88/636be52a9cf02.image.jpg?crop=1237%2C649%2C0%2C512&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="egcitizen.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.egcitizen.com/sports/everything-you-want-to-know-about-the-sjss-2nd-round-playoffs/article_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html" />
    <style>
                .asset-paging .direction {
                    color: #0054a5;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.egcitizen.com\/tncms\/search\/mlt\/?origin=5ac572b6-6053-11ed-8d5e-8f184cfc72c1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5ac572b6-6053-11ed-8d5e-8f184cfc72c1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5ac572b6-6053-11ed-8d5e-8f184cfc72c1" class="asset-paging">
                <div id="paging-prev-5ac572b6-6053-11ed-8d5e-8f184cfc72c1" class="paging-link prev offset"></div>
                <div id="paging-next-5ac572b6-6053-11ed-8d5e-8f184cfc72c1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">High School Football</div><h1 itemprop="headline" class="headline">
    <span>Everything you want to know about the SJS's 2nd round playoffs</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Special to the Citizen</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-10T05:00:00-08:00" class="tnt-date asset-date text-muted">
            Nov 10, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-10T05:00:00-08:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-10T05:00:00-08:00">
    <meta itemprop="datePublished" content="2022-11-10T05:00:00-08:00">
    <meta itemprop="dateModified" content="2022-11-10T05:00:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Feverything-you-want-to-know-about-the-sjss-2nd-round-playoffs%2Farticle_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/everything-you-want-to-know-about-the-sjss-2nd-round-playoffs/article_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ac572b6-6053-11ed-8d5e-8f184cfc72c1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Everything%20you%20want%20to%20know%20about%20the%20SJS%27s%202nd%20round%20playoffs&url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Feverything-you-want-to-know-about-the-sjss-2nd-round-playoffs%2Farticle_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/everything-you-want-to-know-about-the-sjss-2nd-round-playoffs/article_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ac572b6-6053-11ed-8d5e-8f184cfc72c1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.egcitizen.com/sports/everything-you-want-to-know-about-the-sjss-2nd-round-playoffs/article_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/everything-you-want-to-know-about-the-sjss-2nd-round-playoffs/article_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ac572b6-6053-11ed-8d5e-8f184cfc72c1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.egcitizen.com/tncms/asset/editorial/5ac572b6-6053-11ed-8d5e-8f184cfc72c1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5ac572b6-6053-11ed-8d5e-8f184cfc72c1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Begcitizen.com%5D%20Everything%20you%20want%20to%20know%20about%20the%20SJS%27s%202nd%20round%20playoffs&body=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Feverything-you-want-to-know-about-the-sjss-2nd-round-playoffs%2Farticle_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5ac572b6-6053-11ed-8d5e-8f184cfc72c1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-87c79342-6054-11ed-9ec7-63ada4a81f88" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-87c79342-6054-11ed-9ec7-63ada4a81f88" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1237">
            <meta itemprop="height" content="1675">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/8/7c/87c79342-6054-11ed-9ec7-63ada4a81f88/636be52a9cf02.image.jpg?resize=369%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/8/7c/87c79342-6054-11ed-9ec7-63ada4a81f88/636be52a9cf02.image.jpg?resize=369%2C500"><img
                    alt="Scott Nixon"
                    src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/8/7c/87c79342-6054-11ed-9ec7-63ada4a81f88/636be52a9cf02.image.jpg?resize=369%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-87c79342-6054-11ed-9ec7-63ada4a81f88 default"
                    loading="lazy"
                    width="1237"
                    height="1675" />
            </div><style>
                .tnt-restrict-img-87c79342-6054-11ed-9ec7-63ada4a81f88 {
                    max-width: 1237px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Sheldon's Scott Nixon, who had more than 1,800 yards in all-purpose yardage this season, and his Huskies teammates will travel to Division I top-seed Folsom Friday in the Sac-Joaquin Section's quarterfinal round.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Photo by Ray Iaea</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5ac572b6-6053-11ed-8d5e-8f184cfc72c1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Feverything-you-want-to-know-about-the-sjss-2nd-round-playoffs%2Farticle_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/everything-you-want-to-know-about-the-sjss-2nd-round-playoffs/article_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ac572b6-6053-11ed-8d5e-8f184cfc72c1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Everything%20you%20want%20to%20know%20about%20the%20SJS%27s%202nd%20round%20playoffs&url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Feverything-you-want-to-know-about-the-sjss-2nd-round-playoffs%2Farticle_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/everything-you-want-to-know-about-the-sjss-2nd-round-playoffs/article_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ac572b6-6053-11ed-8d5e-8f184cfc72c1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.egcitizen.com/sports/everything-you-want-to-know-about-the-sjss-2nd-round-playoffs/article_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/everything-you-want-to-know-about-the-sjss-2nd-round-playoffs/article_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ac572b6-6053-11ed-8d5e-8f184cfc72c1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.egcitizen.com/tncms/asset/editorial/5ac572b6-6053-11ed-8d5e-8f184cfc72c1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5ac572b6-6053-11ed-8d5e-8f184cfc72c1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Begcitizen.com%5D%20Everything%20you%20want%20to%20know%20about%20the%20SJS%27s%202nd%20round%20playoffs&body=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Feverything-you-want-to-know-about-the-sjss-2nd-round-playoffs%2Farticle_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5ac572b6-6053-11ed-8d5e-8f184cfc72c1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/everything-you-want-to-know-about-the-sjss-2nd-round-playoffs/article_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ac572b6-6053-11ed-8d5e-8f184cfc72c1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.egcitizen.com/sports/everything-you-want-to-know-about-the-sjss-2nd-round-playoffs/article_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html', '[data-copy-inline-top-5ac572b6-6053-11ed-8d5e-8f184cfc72c1]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-5ac572b6-6053-11ed-8d5e-8f184cfc72c1
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-5ac572b6-6053-11ed-8d5e-8f184cfc72c1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5ac572b6-6053-11ed-8d5e-8f184cfc72c1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5ac572b6-6053-11ed-8d5e-8f184cfc72c1" class="save-list-5ac572b6-6053-11ed-8d5e-8f184cfc72c1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5ac572b6-6053-11ed-8d5e-8f184cfc72c1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <ul><li>All seven eventual Section champions will participate in the CIF State Football Bowl Northern California Regional Championships to be played on December 2 and 3 at sites to be determined. Winners of select regional games will play in the State Championships on December 9 and 10 at Saddleback College in Mission Viejo. The remaining teams will compete for state championships at home sites. A CIF State committee will place all Section champions into the regional games by competitive equity. The two open division teams (one north and one south) will not play in regional contests; they’ll go straight to the state game.</li><li>Seeds 5-8 went 19-5 under this format in its fourth season, which saw six 12-team brackets in Divisions 1-6. The top four seeds in each division had byes.</li><li>Five leagues went undefeated in the first round, led by 3-0 performances by the Delta and PVL. The FVL went 2-0. Meanwhile, the GSL, TCAL and WAC all saw their teams go 0-3.</li><li>The Southern Athletic League has six teams remaining after the first round. The PVL and SFL each have four teams remaining, while the CVC, FVL and TVL all have four teams standing.</li><li>We saw two divisions where there were no upsets by seed: D1 and D6. There were a handful of somewhat major upsets. We saw two No. 11 seeds win: Yuba City in D3 and Nevada Union in D4.</li><li>Four years ago, under the previous playoff format, the first round saw 21 games where the margin of victory was 35 or more; that’s a game with a running clock in the fourth quarter. After the first round this year, where about one-third of the postseason games have been played, there were seven such contests. The previous three years saw the following number of contests with running clocks: 8, 6, 6.</li></ul><p>While we had some blowouts in the first round, there were also several barnburners.</p><ul><li>* D2: No. 10 <strong>Antelope</strong> 41, No. 7 <strong>Tracy</strong> 38: On the game’s final play, Antelope quarterback Jesiah Bateman completed a short pass for a touchdown to Cassidy Cole. The Titans’ first lead came with :00 on the clock.</li></ul>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>* D3: No. 10 <strong>Roseville</strong> 28, No. 7 <strong>Oakdale</strong> 21: Roseville jumped out to a 20-0 early lead, then held on as the Mustangs rallied in the second half. Roseville had an interception near the end zone in the final moments. Brandon Graydon scored three touchdowns for the Tigers.</p><p>* D4: No. 11 <strong>Nevada Union</strong> 33, No. 6 <strong>East Union</strong> 28: East Union took a 28-20 lead into the locker rooms at halftime, but didn’t score another point as the Miners rallied. A late East Union drive was ended by an interception in the end zone and the upset was clinched.</p><p>* D5: No. 8 <strong>Ripon</strong> 35, No. 9 <strong>Rosemont</strong> 30: Ripon scored three touchdowns in the fouirth quarter to rally from a 30-14 deficit and the shocking victory. Xzavier Clark scored three touchdowns for the Indians, including two in the final quarter.</p><p>* D6: No. 6 <strong>Colfax</strong> 25, No. 11 <strong>Argonaut</strong> 22: Colfax scored 18 unanswered second-half points and Cannon Tomlin’s field goal on the final play of the game was the difference.</p><ul><li>There were 10 North vs. South matchups (Lodi = South, Galt = North) in the first round, and the North won nine of those games.</li><li><strong>Longest drive:</strong> The biggest upset is that our longest drive in the second round doesn’t involve Mariposa. Instead, we’ll see No. 6 Colfax travel down Highways 80, 99 and 33 to No. 3 Orestimba in a D6 tilt. It’s 146 miles each way, so make sure and bring your homework. It’s the first time in four years that this travel didn’t involve Mariposa. Other long drives are:</li></ul><p><strong>139 miles</strong> – <strong>Esparto</strong> at <strong>Summerville</strong> (D6)<strong></p><p>127 miles</strong> – <strong>Delta</strong> at <strong>Le Grand</strong> (D7)<strong></p><p>125 miles</strong> – <strong>Gustine a</strong>t <strong>Woodland Christian</strong> (D7)<strong></p><p>117 miles</strong> – <strong>Buhach Colony</strong> at <strong>Vanden</strong> (D4)<strong></p><p>115 miles</strong> – <strong>Sutter</strong> at <strong>Ripon</strong> (D5)</p><ul><li><strong>Shortest drive</strong>: We have two games tied for the shortest drive of the second round. In a D2 matchup, Antelope is heading up Highway 50 to play Del Oro. And in a D4 game, Capital Christian goes up Highway 50 and Hazel Ave. to play Casa Roble. The length of each of these trips: 15 miles. Easy peasy! Other short distances are:</li></ul><p><strong>19 miles</strong> – <strong>Jesuit</strong> at <strong>Rocklin</strong> (D2)<strong></p><p>20 miles</strong> – <strong>Sheldon</strong> at <strong>Folsom</strong> (D1)<strong></p><p>20 miles</strong> – <strong>Woodcreek</strong> at <strong>Placer</strong> (D3)<strong></p><p>29 miles</strong> – <strong>Elk Grove</strong> at <strong>Oak Ridge</strong> (D1)</p><ul><li>The Division I-VII championships will be held at sites across the Section on Nov. 25 and Nov. 26. We anticipate the Division I and II championships to be at Hughes Stadium, Sacramento City College.</li></ul><p>Let’s take a look at this weekend’s second-round matchups:</p><p><strong>DIVISION I</p><p>* No. 8 Sheldon (8-3) at No. 1 Folsom (9-1):</strong> These teams have met in the playoffs once before. In the 2016 D1 first round, Folsom beat Sheldon 41-14 en route to the championship game. Sheldon is in the second round for the fifth time in the last six seasons; it missed the playoffs entirely in 2019. The Huskies have never made the semifinals. Folsom, the defending D1 champion, is in the second round for the 13th year in a row. The Bulldogs program boasts a total of 10 SJS championship banners.</p><p><strong>* No. 5 Central Catholic (7-4) at No. 4 Monterey Trail (8-2):</strong> These teams have met in the playoffs once before; that was last year’s SJS D2 championship game, a 43-22 Central Catholic victory. The Raiders are in the second round for the 21<sup>st</sup> straight time and are looking for their fourth appearance in the semifinals in the last five years. The program has a Section-best 20 championships. Monterey Trail is in the second round for the third straight time. The Mustangs have made the Section championship game the last three years, losing all of them. They are 0-5 in SJS title games.</p><p><strong>* No. 6 Elk Grove (8-3) at No. 3 Oak Ridge (8-2):</strong> These teams have met in the playoffs once before; in the 2015 D1 semifinals, Elk Grove beat Oak Ridge 30-18.The Thundering Herd is in the second round for the fourth straight year and looking to advance to the semifinals for the third straight time. They have six championships, the last one being the 2019 D2 title. Oak Ridge didn’t make the playoffs in 2021, and before that made the second round five straight seasons. The Trojans are currently on a three-game postseason winning streak, last winning a title in 2019 (D1).</p><p><strong>* No. 7 Turlock (7-4) at No. 2 St. Mary’s (10-0):</strong> These teams have never met in the playoffs. Turlock is in the second round for the third time in the last four seasons. The Bulldogs have one semifinal appearance in school history, in D1 in 2002. St. Mary’s is in the second round for the eighth straight season and is looking for its second straight appearance in the semifinals. The Rams have three Section championship banners hanging in their gym, the last one was the 2016 D1 crown.</p><p><strong>* DIVISION II</strong></p><p><strong>* No. 8 Vacaville (8-3) at No. 1 Manteca (9-1):</strong> These teams have never met in the postseason. Vacaville is in the second round for the first time since 2017. Last week’s win over Lodi snapped a four-game postseason losing streak. The Bulldogs are looking for their first semifinal appearance since 2014. Manteca is in D2 for the first time and is in the second round for the ninth straight season. The Buffaloes are looking for their fifth trip to the semifinals in the last six years; in every one of those years, they won a Section championship. They’ve won eight titles, including last year’s D3 crown.</p><p><strong>* No. 5 Jesuit (9-2) at No. 4 Rocklin (7-3):</strong> These teams have never met in the SJS playoffs. The Marauders are in the second round for the sixth straight year, and are hoping to make the semifinals for the first time since 2018 in D2. They’ve won two Section titles, the last one coming in 2002 (D1). Rocklin is in the second round for the second straight year. They got the the semifinals last year, advancing all the way to the SJS D1 championship game. They’ve won one title, the D2 crown in 2009.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><strong>* No. 6 Granite Bay (7-4) at No. 3 Downey (10-0):</strong> These teams have met three times before in the playoffs, with Granite Bay winning all of them. GB won 30-22 in the 2019 D2 first round, 42-31 in the 2015 D2 first round and 56-20 in the 2012 D1 second round. Granite Bay returns to the second round for the third straight season. The Grizzlies are looking to advance to the semifinals for the first time since 2017, when they won the D2 championship. Downey is in the second round for the first time since 2018. The Knights are looking for their second semifinal appearance in school history; the first one was in D1 in 1985.</p><p><strong>* No. 10 Antelope (8-3) at No. 2 Del Oro (8-2):</strong> These teams have met in the playoffs once before; in the 2016 D2 semifinals, Del Oro beat Antelope 50-10. The Titans are in the second round for the seventh straight year, and their last appearance in the semifinals was the 2016 loss to Del Oro. The Golden Eagles are in the second round for the second straight year and are looking for their first appearance in the semis since 2018. They boast 11 SJS championships, the last one won was the 2016 D2 title.</p><p><strong>* DIVISION III</strong></p><p><strong>* No. 8 Woodcreek (8-3) at No. 1 Placer (10-0):</strong> These teams have never met in the playoffs. Woodcreek is in the second round for the second time in school history. The Timberwolves’ only other playoff victory came back in 2008. The Hillmen are in the second round for the seventh straight time and they have made it to the Section championship game four of the last five postseasons. They won the 2017 D4 crown.</p><p><strong>* No. 5 Merced (7-4) at No. 4 Christian Brothers (8-2):</strong> These teams have never met in the playoffs. Merced is in the second round for the third straight year and looking for its third straight appearance in the semifinals. Last year, the Bears advanced to the D4 championship game. Christian Brothers is in the second round for the second straight year and looking for its first appearance in the semifinals since 2017. irst time since 2017. The Falcons made it to the D3 championship game in 2016, losing 51-14 to Oakdale.</p><p><strong>* No. 11 Yuba City (5-6) at No. 3 Grant (7-2):</strong> These teams have met in the SJS postseason four times before, with each team winning twice. Grant won in the 1993 and 1997 D1 tournament, while Yuba City won the 1987 D1 playoffs and in D2 in 2013. Yuba City is in the second round for the third time in the last four years and is looking for its first appearance in the semifinals since 2013. Grant is in the playoffs for the first time since 2018. The Pacers are looking for their first appearance in the semifinals since 2014. That was their last Section championship won, in D2.</p><p><strong>* No. 10 Roseville (6-4) at No. 2 Patterson (9-1):</strong> These teams have never met in the playoffs. Roseville is in the second round for the third straight season and only the fourth time in its last 13 postseason appearances. The Tigers are looking for their first appearance in the semifinals since 2008 in D2. Patterson is in the second round for the fifth straight season and is looking to make the semifinals for the second straight time.</p><p><strong>* DIVISION IV</strong></p><p><strong>* No. 9 Buhach Colony (5-6) at No. 1 Vanden (9-1):</strong> These teams have never met in the playoffs. Buhach Colony last made the playoffs in 2019, and it made the second round in each of its last two postseason appearances. The Thunder last advanced to the semifinals in 2012. Vanden is in the second round for the fifth straight season and won the D4 championship last year. The Vikings, winners of four Section championships, went on to win a state title last year.</p><p>* <strong>No. 5 Lincoln-L (6-5) at No. 4 Kimball (5-4):</strong> These teams have never met in the playoffs. Lincoln-L is in the second round for the second straight year; before this run, the Zebras last won in the playoffs in 2009. They’ve never advanced to the semifinals. Kimball is in the playoffs for only the third time in school history and is in the second round for the second straight time. Last year was the first playoff win for the Jaguars.</p><p>* <strong>No. 11 Nevada Union (5-6)</strong> at. <strong>No 3 West Park (8-1):</strong> While these teams have never met in the playoffs, they are in the same league – the FVL – and West Park beat Nevada Union 36-6 in their matchup this year. Nevada Union is in the second round for the first time since 2009, when the Miners won the D1 championship. The program has four total Section titles. West Park, a new school in Roseville, has its first senior class this year and is in the playoffs for the second time in school history. The Panthers lost in the first round last year.</p><p><strong>* No. 7 Capital Christian (5-5) at No. 2 Casa Roble (9-1):</strong> These teams have never met in the playoffs. Capital Christian is in the playoffs for the first time since 2019; it made the second round in its last three playoff appearances. The Cougars last made the semifinals in 2018, when they won the D3 championship. Casa Roble is in the second round for the second year in a row, it made the semifinals last year. The Rams have one Section championship banner, they won the D3 title in 2008.</p><p><strong>* DIVISION V</strong></p><p><strong>* No. 8 Ripon (5-6) at No. 1 Sutter (10-0):</strong> These teams have never met in the SJS playoffs. However, they did meet in the 2019 CIF Northern California Regional Division IV-AA Championship, with Ripon winning 31-14. The Indians are in the second round for the fourth straight year and looking for their third straight appearance in the semifinals. Sutter is in the SJS playoffs for the first time after joining this section following years of dominance – 15 championships – in the Northern Section.</p><p><strong>* No. 5 Escalon 8-3) at No. 4 Hilmar (7-3):</strong> These teams have met nine times in the SJS playoffs, with Escalon enjoying a 5-4 advantage. They’ve met in four Section championship games – 2003, 2005, 2011 and 2021 – with Escalon winning three of them. The Cougars are in the second round for the fifth straight year and are riding a seven-game postseason winning streak. Hilmar, who beat Escalon 21-20 in their TVL matchup this year, is in the second round for the fifth straight year and looking for its fifth straight appearance in the semifinals. These programs have combined for 17 Section championships.</p><p>* <strong>No. 6 Dixon (9-2)</strong> at <strong>No. 3 Liberty Ranch (10-0):</strong> These teams have met in the playoffs once before; in the 2015 D4 first round, Liberty Ranch beat Dixon 45-22. The Rams are in the second round for the second straight year. Their last appearance in the semifinals dates all the way back to 1974. Liberty Ranch is in the second round for the second straight year. The Hawks are looking to advance to the semifinals for the first time since 2015, when they advanced to the Section championship game.</p><p><strong>* No. 10 Center (6-4) at No. 2 Sonora (8-2):</strong> These teams have met in the playoffs once before; in the 1999 D2 first round, Sonora beat Center 13-12. Center is in the second round for the first time since 2019, it made the semifinals that year. Sonora is in the second round for the first time since 2019. It is looking for its first appearance in the semifinals since 2015. The Wildcats won the 2015 D5 championship game (42-30 over Bear River).</p><p><strong>* DIVISION VI</strong></p><p><strong>* No. 8 Esparto (8-2) at No. 1 Summerville (8-1):</strong> These teams have never met in the playoffs. Esparto is in the second round for the second straight year and second time in school history – it joined the SJS from the Northern Section in 2020. Summerville is in the second round for the first time since 2009. The Bears last made the semifinals in 2001. They are in search of their first Section championship.</p><p>* <strong>No. 5 Bradshaw Christian (8-2)</strong> at <strong>No. 4 Marysville (7-3):</strong> These teams have never met in the playoffs. Bradshaw Christian is in the second round for the third straight season. The Pride last made it to the semifinals in the 2017 D6 tournament. They’ve won five Section titles, the last one coming in 2015 (D6). Marysville is in the playoffs for the first time since 2016. The Indians last made the semifinals in 2008; that year, they won their only Section championship, in D6.</p><p>* <strong>No. 6 Colfax (7-3)</strong> at <strong>No. 3 Orestimba (9-1):</strong> These teams have met in the playoffs twice before, with Colfax winning both of them. In the 2010 D4 first round, the Falcons won 48-33 and they won 43-20 in the 2017 D5 first round. Colfax is in the second round for the first time since 2019. The Falcons’ last semifinal appearance was in 2018, when they went on to win the D5 title. Orestimba is in the second round for the first time since 2016. The Warriors have never made the semifinals.</p><p>* <strong>No. 7 Twelve Bridges (7-4)</strong> at <strong>No. 2 Hughson (8-2):</strong> These teams have never made the playoffs. Twelve Bridges is in the playoffs for the first time in school history. Hughson is in the second round for the third straight time. The Huskies last made the semifinals in 2000, when they went on to win the D3 championship. Hughson has four Section championship banners hanging in its gym.</p><p><strong>* DIVISION VII</p><p>* No. 1 Ripon Christian (8-2)</strong> at <strong>No. 8 Rio Vista (6-4):</strong> These teams have met in the playoffs once before; in the 2017 D7 championship game, Rio Vista beat Ripon Christian 56-28. Ripon Christian is in the playoffs for the first time since 2019, and the Knights’ fourth time here in the last five year. Rio Vista is in the playoffs for the second straight year. The Rams are hosting the game because RC is under sanctions.</p><p><strong>* No. 4 Stone Ridge Christian (8-2) at No. 5 Mariposa (7-3):</strong> These teams have never met in the playoffs before. Stone Ridge Christian is in the playoffs for the first time since 2017. The Knights went through a three-year stretch of making the championship game from 2014-2016. Mariposa is looking to make the semifinals for the third straight year. They’ve won two Section championships: The D4 title in 1995 and the D7 crown in 2019. Mariposa is hosting the game because Stone Ridge Christian is under sanctions.</p><p>* <strong>No. 6 Gustine (4-6)</strong> at <strong>No. 3 Woodland Christian (8-1):</strong> These teams have never met in the playoffs. Gustine is in the playoffs for the second straight year, it last won a postseason game in 2018. Woodland Christian advanced to the Section championship game last year, losing to Le Grand in the finale. It’s in the playoffs for the fifth straight year.</p><p><strong>* No. 7 Delta (9-1)</strong> at <strong>No. 2 Le Grand (7-2):</strong> These teams have met in the playoffs once before; in the 1978 D3 semifinal, Delta beat Le Grand 35-7. That Saints team was led by SJS Hall of Famer and Super Bowl quarterback Tony Eason. Delta is in the playoffs for the second straight year, it last won a postseason game in 2009. Le Grand is in the playoffs for the third straight season, and third time since 2014. The Bulldogs won D5 Section championships from 2010 to 2013.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>email: <a href="mailto:egsports@valleyoakpress.com">egsports@valleyoakpress.com</a></em></p><p><em>Twitter: @EGCSports</em></p><p><em>John's Twitter: @JohnHullEG</em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Feverything-you-want-to-know-about-the-sjss-2nd-round-playoffs%2Farticle_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/everything-you-want-to-know-about-the-sjss-2nd-round-playoffs/article_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ac572b6-6053-11ed-8d5e-8f184cfc72c1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Everything%20you%20want%20to%20know%20about%20the%20SJS%27s%202nd%20round%20playoffs&url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Feverything-you-want-to-know-about-the-sjss-2nd-round-playoffs%2Farticle_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/everything-you-want-to-know-about-the-sjss-2nd-round-playoffs/article_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ac572b6-6053-11ed-8d5e-8f184cfc72c1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.egcitizen.com/sports/everything-you-want-to-know-about-the-sjss-2nd-round-playoffs/article_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/everything-you-want-to-know-about-the-sjss-2nd-round-playoffs/article_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ac572b6-6053-11ed-8d5e-8f184cfc72c1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.egcitizen.com/tncms/asset/editorial/5ac572b6-6053-11ed-8d5e-8f184cfc72c1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5ac572b6-6053-11ed-8d5e-8f184cfc72c1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Begcitizen.com%5D%20Everything%20you%20want%20to%20know%20about%20the%20SJS%27s%202nd%20round%20playoffs&body=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Feverything-you-want-to-know-about-the-sjss-2nd-round-playoffs%2Farticle_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5ac572b6-6053-11ed-8d5e-8f184cfc72c1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/everything-you-want-to-know-about-the-sjss-2nd-round-playoffs/article_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ac572b6-6053-11ed-8d5e-8f184cfc72c1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.egcitizen.com/sports/everything-you-want-to-know-about-the-sjss-2nd-round-playoffs/article_5ac572b6-6053-11ed-8d5e-8f184cfc72c1.html', '[data-copy-inline-5ac572b6-6053-11ed-8d5e-8f184cfc72c1]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-5ac572b6-6053-11ed-8d5e-8f184cfc72c1
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-5ac572b6-6053-11ed-8d5e-8f184cfc72c1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5ac572b6-6053-11ed-8d5e-8f184cfc72c1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5ac572b6-6053-11ed-8d5e-8f184cfc72c1" class="save-list-5ac572b6-6053-11ed-8d5e-8f184cfc72c1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5ac572b6-6053-11ed-8d5e-8f184cfc72c1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 4, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 5, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top6">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 6, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top8">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 8, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top12">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 12, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1205784" class="tncms-block"><section id="block-1205784" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1205784 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1205784" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1205784" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1205784" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1205784" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1205784" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/authorities-release-video-of-officer-involved-shooting-in-elk-grove/article_f397ebfc-5c95-11ed-90a6-ff5117aa9149.html">Authorities release video of officer-involved shooting in Elk Grove</a></li><li><a href="/sports/sheldon-elk-grove-bradshaw-all-grab-playoff-wins/article_499784c4-5ccb-11ed-8b19-c355fa044b9b.html">Sheldon, Elk Grove, Bradshaw all grab playoff wins</a></li><li><a href="/news/veterans-day-parade-will-return-to-old-town-eg/article_508fe25c-5c95-11ed-96fc-df84b8b90a58.html">Veterans Day Parade will return to Old Town EG</a></li><li><a href="/sports/where-is-aissa-silva/article_41ed07ac-5d3f-11ed-8f8a-77343d0a4e1e.html">Where is Aissa Silva?</a></li><li><a href="/lifestyle/dia-de-los-muertos-celebration-held-in-elk-grove/article_61a84b64-5c96-11ed-9b52-bf76e50ba3aa.html">Dia de los Muertos celebration held in Elk Grove</a></li><li><a href="/sports/eagles-golf-team-heads-to-cif-state-championships/article_68ec1a50-5efc-11ed-8f86-533daa273e83.html">Eagles golf team heads to CIF State Championships</a></li><li><a href="/news/election-22-singh-allen-brewer-robles-lead-city-elections/article_20bca2b8-6082-11ed-8795-db2934ae15b2.html">Election ’22: Singh-Allen, Brewer, Robles lead city elections</a></li><li><a href="/sports/everything-you-want-to-know-about-the-sac-joaquin-section-football-playoffs/article_12491e80-5adf-11ed-a853-2f8e2a7311e7.html">Everything you want to know about the Sac-Joaquin Section Football Playoffs</a></li><li><a href="/news/election-22-local-assembly-candidate-s-nonprofit-to-sue-over-campaign-mailer/article_ea756a50-5c94-11ed-b244-7b2675a54541.html">Election ’22: Local assembly candidate’s nonprofit to sue over campaign mailer</a></li><li><a href="/news/election-22-ashby-nguyen-lead-in-local-state-races/article_92b5552c-6082-11ed-b88e-bbbed0e00bae.html">Election '22: Ashby, Nguyen lead in local state races</a></li></ul></div>
        
        
            <div id="images-1205784" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/wayshawn-vs-johnson/image_2641b034-5ccc-11ed-9b32-f379bb196eeb.html" class="tnt-asset-link"  aria-label="Wayshawn vs. Johnson">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wayshawn vs. Johnson"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/64/2641b034-5ccc-11ed-9b32-f379bb196eeb/6365f72d257e6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/64/2641b034-5ccc-11ed-9b32-f379bb196eeb/6365f72d257e6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/64/2641b034-5ccc-11ed-9b32-f379bb196eeb/6365f72d257e6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/64/2641b034-5ccc-11ed-9b32-f379bb196eeb/6365f72d257e6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/64/2641b034-5ccc-11ed-9b32-f379bb196eeb/6365f72d257e6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/64/2641b034-5ccc-11ed-9b32-f379bb196eeb/6365f72d257e6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/64/2641b034-5ccc-11ed-9b32-f379bb196eeb/6365f72d257e6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/64/2641b034-5ccc-11ed-9b32-f379bb196eeb/6365f72d257e6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/64/2641b034-5ccc-11ed-9b32-f379bb196eeb/6365f72d257e6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/64/2641b034-5ccc-11ed-9b32-f379bb196eeb/6365f72d257e6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/2/64/2641b034-5ccc-11ed-9b32-f379bb196eeb/6365f72d257e6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/denzell-butler/image_45424582-5797-11ed-a7b3-c3acf28d9892.html" class="tnt-asset-link"  aria-label="Denzell Butler">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Denzell Butler"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/54/45424582-5797-11ed-a7b3-c3acf28d9892/635d3b3c81a26.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/54/45424582-5797-11ed-a7b3-c3acf28d9892/635d3b3c81a26.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/54/45424582-5797-11ed-a7b3-c3acf28d9892/635d3b3c81a26.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/54/45424582-5797-11ed-a7b3-c3acf28d9892/635d3b3c81a26.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/54/45424582-5797-11ed-a7b3-c3acf28d9892/635d3b3c81a26.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/54/45424582-5797-11ed-a7b3-c3acf28d9892/635d3b3c81a26.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/54/45424582-5797-11ed-a7b3-c3acf28d9892/635d3b3c81a26.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/54/45424582-5797-11ed-a7b3-c3acf28d9892/635d3b3c81a26.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/54/45424582-5797-11ed-a7b3-c3acf28d9892/635d3b3c81a26.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/54/45424582-5797-11ed-a7b3-c3acf28d9892/635d3b3c81a26.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/54/45424582-5797-11ed-a7b3-c3acf28d9892/635d3b3c81a26.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1205784" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1205784" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1205681" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1205761" class="tncms-block"><section id="block-1205761" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1205761 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/sports/who-will-win-the-sac-joaquin-sections-division-i-football-championship/poll_e79a46b6-5186-11ed-bc23-df8e697ec3af.html" class="tnt-asset-link" aria-label="Who will win the Sac-Joaquin Section's Division I Football championship?">
        

        
            Who will win the Sac-Joaquin Section's Division I Football championship?</a></h4>
            <div id="poll-e79a46b6-5186-11ed-bc23-df8e697ec3af-1205761" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-e79a46b6-5186-11ed-bc23-df8e697ec3af media-preview poll-asset " data-aspect=""></div>
                    </div>
                    <p class="poll-description">The playoffs start Nov. 4. In Division I, who is your favorite to win the Section banner?</p>
                <div id="poll-e79a46b6-5186-11ed-bc23-df8e697ec3af-1205761-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-e79a46b6-5186-11ed-bc23-df8e697ec3af-1205761-your-vote"></span>
                </div>
                <div id="poll-e79a46b6-5186-11ed-bc23-df8e697ec3af-1205761-results" class="tnt-poll-results hide"></div>
                <div id="poll-e79a46b6-5186-11ed-bc23-df8e697ec3af-1205761-container">
                    <form id="poll-e79a46b6-5186-11ed-bc23-df8e697ec3af-1205761-form" class="tnt-poll-form" role="form" method="post" action="/sports/who-will-win-the-sac-joaquin-sections-division-i-football-championship/poll_e79a46b6-5186-11ed-bc23-df8e697ec3af.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Folsom" value="CA061B2D-8820-0001-D4811E10A2C13F90"> Folsom
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="St. Mary's" value="CA061B2E-BFD0-0001-A39812C188F0FBC0"> St. Mary's
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Elk Grove/Jesuit (Delta League champ)" value="CA061B30-1180-0001-5829A8E21DDC48B0"> Elk Grove/Jesuit (Delta League champ)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Monterey Trail" value="CA061B34-1D60-0001-93D113DC339014B6"> Monterey Trail
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Another team" value="CA061B36-CB80-0001-6D29AF146F412C00"> Another team
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-e79a46b6-5186-11ed-bc23-df8e697ec3af-1205761-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-e79a46b6-5186-11ed-bc23-df8e697ec3af-1205761-back-vote" class="padding-top hide">
                <button id="poll-e79a46b6-5186-11ed-bc23-df8e697ec3af-1205761-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1884322" class="tncms-block"><section id="block-1884322" class="block emphasis-h3   " ><div id="evvnt-calendar-1884322"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1884322();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1205694" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1205695" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1205769" class="tncms-block"><section id="block-1205769" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1205769 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1205594" class="tncms-block"><section id="block-1205594" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1205594 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="https://simplecirc.com/subscribe/elk-grove-citizen"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=EGCITIZEN&amp;publisher_url:egcitizen.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="/site"  tabindex="0" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1205607" class="tncms-block padding-bottom"><section id="block-1205607" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/8484ead8-e53e-11e5-8729-8b7b209a190e.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/8484ead8-e53e-11e5-8729-8b7b209a190e.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/8484ead8-e53e-11e5-8729-8b7b209a190e.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/8484ead8-e53e-11e5-8729-8b7b209a190e.png?resize=300%2C46 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/8484ead8-e53e-11e5-8729-8b7b209a190e.png?resize=400%2C61 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/8484ead8-e53e-11e5-8729-8b7b209a190e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="428"
                height="65"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1205599" class="tncms-block"><section id="block-1205599" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1205599 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>EGCitizen.com</strong><br>
    604 N Lincoln Way<br>
    Galt, CA 95632
    <br>
    
        <strong>Phone:</strong> 209-745-1551<br>
        <strong>Email:</strong> <a href="mailto:Bonnie@ValleyOakPress.com">Bonnie@ValleyOakPress.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1205776" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1205776"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">egcitizen.com</a>, 604 N Lincoln Way Galt, CA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5ac572b6-6053-11ed-8d5e-8f184cfc72c1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1205790'),
            query_input = d.getElementById('site-search-1205790-term'),
            search_dropdown = d.getElementById('site-search-1205790-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1205790 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1205807').click(function(e){
                                        $('#weather-1205807 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1205788'),
            query_input = d.getElementById('site-search-1205788-term'),
            search_dropdown = d.getElementById('site-search-1205788-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1205788 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script></body>
</html>