
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.egcitizen.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="Monterey Trail is outscored 30-0 and limited to 79 yards total offense in the second half by No. 1 seed Central Catholic, 43-22, the Raiders win its 20th Sac-Joaquin Section" />
<meta name="author" content="John Hull Citizen Sports Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.egcitizen.com/sports/central-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship/article_bb0196be-5019-11ec-bae9-cf0067b99cad.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Central Catholic dominates Monterey Trail in second half to clinch Div. II championship" />
<meta property="og:description" content="Monterey Trail is outscored 30-0 and limited to 79 yards total offense in the second half by No. 1 seed Central Catholic, 43-22, the Raiders win its 20th Sac-Joaquin Section" />
<meta property="og:site_name" content="Elk Grove Citizen" />
<meta property="og:section" content="Sports" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/live/global/resources/styles/site.css?_dc=1457453052"/>
<style>/*<![CDATA[*/ #user-controls-1205629 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1205629 .tn-user-screenname, #user-controls-1205629 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1205629 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1205629 .dropdown-signup { font-size: 12px; } #user-controls-1205629 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1205629 .large-user-avatar { margin-right: 10px; } #user-controls-1205629 .large-user-controls { font-size: 12px; } #user-controls-1205629 .logout-btn { cursor: pointer; } #user-controls-1205629 .login-btn { color: #fff!important; } #block-1205790 .search-spinner { position: absolute; } #block-1205790 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1205790 { margin-bottom: 0; } #site-search-1205790 .site-search-form { padding: 0; } #site-search-1205790 #site-search-1205790-btn { outline: none; } #site-search-1205790 #site-search-1205790-term { border: 0; box-shadow: none; } #site-search-1205790 .site-search-form { box-shadow: none; } #user-controls-1205804 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1205804 .tn-user-screenname, #user-controls-1205804 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1205804 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1205804 .dropdown-signup { font-size: 12px; } #user-controls-1205804 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1205804 .large-user-avatar { margin-right: 10px; } #user-controls-1205804 .large-user-controls { font-size: 12px; } #user-controls-1205804 .logout-btn { cursor: pointer; } #user-controls-1205804 .login-btn { color: #fff!important; } .follow-links-1205791 li { margin-right: 1px; padding: 0; } .follow-links-1205791 li a, .follow-links-1205791 li a:focus, .follow-links-1205791 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1205791 li a:hover { text-decoration: none; opacity: 1; } #tncms-block-1205781 .tnt-prop-img { max-width: 625px; } #weather-1205807 .list-unstyled { margin: 0; } #weather-1205807 span { display: block; } #weather-1205807 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1205807 .icon { position: relative; } #weather-1205807 .icon .tnt-svg { position: relative; font-size: 58px; margin-bottom: -6px; margin-right: 10px; margin-top: -8px; } #weather-1205807 .temp { font-size: 32px; line-height: 32px; margin-top: 4px; font-weight: bold; } #weather-1205807 .cond { opacity: 0.7; } #weather-1205807 .current-conditions { float: left; height: 50px; } #weather-1205807 .dropdown-toggle { color: #333; display: block; } #weather-1205807 .city-title { padding-top: 5px; } #weather-1205807 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1205807 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1205807 .weather-expanded small { opacity: 0.5; } #weather-1205807 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1205807 .zip-update { width: 75px; } #weather-1205807 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1205807 .zip-update-link:hover { color: #777; } #block-1205788 .search-spinner { position: absolute; } #block-1205788 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1205788 { margin-bottom: 0; } #site-search-1205788 .site-search-form { padding: 0; } #site-search-1205788 #site-search-1205788-btn { outline: none; } #site-search-1205788 #site-search-1205788-term { border: 0; box-shadow: none; } #site-search-1205788 .site-search-form { box-shadow: none; } #tncms-block-1205782 .tnt-prop-img { max-width: 428px; } #block-1205784 .most-popular .tab-text { display: none; } #block-1205784 .most-popular .active .tab-text { display: inline; } #block-1205761 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #tncms-block-1205607 .tnt-prop-img { max-width: 428px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"John Hull\nCitizen Sports Editor","presentation":null,"start_hour":"23","id":"bb0196be-5019-11ec-bae9-cf0067b99cad","app":"editorial","ga_page":"\/sports\/article_bb0196be-5019-11ec-bae9-cf0067b99cad.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":251},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/impressions.js?_dc=1638111907"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/traffic.js?_dc=1638088506"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/settings.js?_dc=1591653381"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1519931724"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1602696918"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1602696979"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/fixed-big-ad-top/4.js?_dc=1602697003"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/fixed-big-ad-top/8.js?_dc=1624996624"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/ads/fixed-big-ad-top/12.js?_dc=1519931727"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"fa18ced6-4767-11ec-9d3e-9b1391393097-1205761","asset_id":"fa18ced6-4767-11ec-9d3e-9b1391393097","title":"Who will win the Delta League boys\\' basketball championship this season?","url":"\/sports\/who-will-win-the-delta-league-boys-basketball-championship-this-season\/poll_fa18ced6-4767-11ec-9d3e-9b1391393097.html","results":"https:\/\/www.egcitizen.com\/sports\/who-will-win-the-delta-league-boys-basketball-championship-this-season\/poll_fa18ced6-4767-11ec-9d3e-9b1391393097.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Central Catholic dominates Monterey Trail in second half to clinch Div. II championship | Sports | egcitizen.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.egcitizen.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/4c4b0f08-e53e-11e5-9175-27bec4cbc248.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Central Catholic dominates Monterey Trail in second half to clinch Div. II championship | Sports | egcitizen.com" href="http://www.egcitizen.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.egcitizen.com/sports/central-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship/article_bb0196be-5019-11ec-bae9-cf0067b99cad.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="app-editorial grid-simple blox-asset uuid-bb0196be-5019-11ec-bae9-cf0067b99cad  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.egcitizen.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=John+Hull%0ACitizen+Sports+Editor&amp;tncms.asset.start_hour=23&amp;tncms.asset.id=bb0196be-5019-11ec-bae9-cf0067b99cad&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_bb0196be-5019-11ec-bae9-cf0067b99cad.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=251&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.egcitizen.com",
  secureDomain: "egcitizen.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.egcitizen.com/users/admin/contribute/article/?assetid=bb0196be-5019-11ec-bae9-cf0067b99cad&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.egcitizen.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.egcitizen.com/tncms/admin/editorial-asset/?edit=bb0196be-5019-11ec-bae9-cf0067b99cad"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1205629" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1205629" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.egcitizen.com/users/signup/?referer_url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fcentral-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship%2Farticle_bb0196be-5019-11ec-bae9-cf0067b99cad.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.egcitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fcentral-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship%2Farticle_bb0196be-5019-11ec-bae9-cf0067b99cad.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.egcitizen.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1205629').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.egcitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.egcitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.egcitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1205629').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.egcitizen.com/users/logout/" id="user-logout-form-1205629"><input type="hidden" name="referer_url" value="http://www.egcitizen.com/sports/central-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship/article_bb0196be-5019-11ec-bae9-cf0067b99cad.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=EGCITIZEN&amp;publisher_url:egcitizen.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1205790" class="tncms-block hidden-md hidden-lg"><section id="block-1205790" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1205790" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1205790" aria-labelledby="site-search-button-1205790" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1205790-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1205790-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1205790-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1205790').submit();
        return false;
    });

    $('#site-search-1205790').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1205790 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1205790 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1205790-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://simplecirc.com/subscribe/elk-grove-citizen"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1205804" class="tncms-block"><div id="user-controls-1205804" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.egcitizen.com/users/signup/?referer_url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fcentral-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship%2Farticle_bb0196be-5019-11ec-bae9-cf0067b99cad.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.egcitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fcentral-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship%2Farticle_bb0196be-5019-11ec-bae9-cf0067b99cad.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.egcitizen.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1205804').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.egcitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.egcitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.egcitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1205804').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.egcitizen.com/users/logout/" id="user-logout-form-1205804"><input type="hidden" name="referer_url" value="http://www.egcitizen.com/sports/central-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship/article_bb0196be-5019-11ec-bae9-cf0067b99cad.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1205791" class="tncms-block"><div class="follow-links-1205791 pull-right">
    
    <section id="block-1205791" class="block emphasis-h3   " ><ul class="list-inline">
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.egcitizen.com",
  "sameAs" : []
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1205781" class="tncms-block"><section id="block-1205781" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/5836b5a6-e53e-11e5-8315-43eb498e2fb3.png?resize=150%2C37 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/5836b5a6-e53e-11e5-8315-43eb498e2fb3.png?resize=200%2C49 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/5836b5a6-e53e-11e5-8315-43eb498e2fb3.png?resize=225%2C55 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/5836b5a6-e53e-11e5-8315-43eb498e2fb3.png?resize=300%2C74 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/5836b5a6-e53e-11e5-8315-43eb498e2fb3.png?resize=400%2C99 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/5836b5a6-e53e-11e5-8315-43eb498e2fb3.png?resize=540%2C133 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/5836b5a6-e53e-11e5-8315-43eb498e2fb3.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="625"
                height="154"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1279034" class="tncms-block visible-lg">
        <div id="blox-ad-position-block-weather-widget-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-weather-widget-sponsor","slot":"1","fold":"","width":"234","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1205807" class="tncms-block visible-lg"><div id="weather-1205807" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=95624" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-fog"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">43&deg;</span>
                    
                        <span class="cond">Fog <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="95624"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1205807" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Elk Grove, CA
                                
                                 <small>(95624)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. High 66F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Generally clear. Low 41F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 28, 2021 @ 7:11 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=95624"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1205788" class="tncms-block"><section id="block-1205788" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1205788" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1205788" aria-labelledby="site-search-button-1205788" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1205788-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1205788-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1205788-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1205788').submit();
        return false;
    });

    $('#site-search-1205788').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1205788 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1205788 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1205788-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1205782" class="tncms-block"><section id="block-1205782" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/709d7c4c-e53e-11e5-af17-d7dc91d11166.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/709d7c4c-e53e-11e5-af17-d7dc91d11166.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/709d7c4c-e53e-11e5-af17-d7dc91d11166.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/709d7c4c-e53e-11e5-af17-d7dc91d11166.png?resize=300%2C46 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/709d7c4c-e53e-11e5-af17-d7dc91d11166.png?resize=400%2C61 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/709d7c4c-e53e-11e5-af17-d7dc91d11166.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="428"
                height="65"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=EGCITIZEN&amp;publisher_url:egcitizen.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1205692" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1205693" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-c3800de8-5019-11ec-a4aa-d743a597999e" class="modal fullscreen in modal-image image-default modal-c3800de8-5019-11ec-a4aa-d743a597999e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="TJ Ewing"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c3800de8-5019-11ec-a4aa-d743a597999e" data-target=".caption-inner-modal-image-c3800de8-5019-11ec-a4aa-d743a597999e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c3800de8-5019-11ec-a4aa-d743a597999e collapse in"><div class="caption-text"><p><span>A downcast TJ Ewing talked to Ron D’Agostini of Front Row Preps after his Monterey Trail Mustangs dropped a 43-22 decision Saturday to Central Catholic in the Sac-Joaquin Section’s Division II championship game at Hughes Stadium.</span></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-ef8ae2c6-3893-11e6-b263-3cd92bf1cd99-asset-c3800de8-5019-11ec-a4aa-d743a597999e" class="tnt-byline asset-byline"  ><a href="https://www.egcitizen.com/users/profile/jrhull">Photo by John Hull</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Ftj-ewing%2Fimage_c3800de8-5019-11ec-a4aa-d743a597999e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/tj-ewing/image_c3800de8-5019-11ec-a4aa-d743a597999e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3800de8-5019-11ec-a4aa-d743a597999e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TJ%20Ewing&url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Ftj-ewing%2Fimage_c3800de8-5019-11ec-a4aa-d743a597999e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/tj-ewing/image_c3800de8-5019-11ec-a4aa-d743a597999e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3800de8-5019-11ec-a4aa-d743a597999e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.egcitizen.com/sports/tj-ewing/image_c3800de8-5019-11ec-a4aa-d743a597999e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/tj-ewing/image_c3800de8-5019-11ec-a4aa-d743a597999e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3800de8-5019-11ec-a4aa-d743a597999e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.egcitizen.com/tncms/asset/editorial/c3800de8-5019-11ec-a4aa-d743a597999e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c3800de8-5019-11ec-a4aa-d743a597999e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Begcitizen.com%5D%20TJ%20Ewing&body=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Ftj-ewing%2Fimage_c3800de8-5019-11ec-a4aa-d743a597999e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c3800de8-5019-11ec-a4aa-d743a597999e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/tj-ewing/image_c3800de8-5019-11ec-a4aa-d743a597999e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3800de8-5019-11ec-a4aa-d743a597999e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c3800de8-5019-11ec-a4aa-d743a597999e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c3800de8-5019-11ec-a4aa-d743a597999e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c3800de8-5019-11ec-a4aa-d743a597999e" class="save-list-c3800de8-5019-11ec-a4aa-d743a597999e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c3800de8-5019-11ec-a4aa-d743a597999e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c3800de8-5019-11ec-a4aa-d743a597999e img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-bb0196be-5019-11ec-bae9-cf0067b99cad" class="asset article-default"  data-url="http://www.egcitizen.com/sports/central-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship/article_bb0196be-5019-11ec-bae9-cf0067b99cad.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Monterey Trail is outscored 30-0 and limited to 79 yards total offense in the second half by No. 1 seed Central Catholic, 43-22, the Raiders win its 20th Sac-Joaquin Section championship, first in Division II.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="egcitizen.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.egcitizen.com/sports/central-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship/article_bb0196be-5019-11ec-bae9-cf0067b99cad.html" />
    <style>
                .asset-paging .direction {
                    color: #0054a5;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.egcitizen.com\/tncms\/search\/mlt\/?origin=bb0196be-5019-11ec-bae9-cf0067b99cad&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bb0196be-5019-11ec-bae9-cf0067b99cad","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bb0196be-5019-11ec-bae9-cf0067b99cad" class="asset-paging">
                <div id="paging-prev-bb0196be-5019-11ec-bae9-cf0067b99cad" class="paging-link prev offset"></div>
                <div id="paging-next-bb0196be-5019-11ec-bae9-cf0067b99cad" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Central Catholic dominates Monterey Trail in second half to clinch Div. II championship
        </span>
    </h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Mustangs winless streak in championship games now at five</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-ef8ae2c6-3893-11e6-b263-3cd92bf1cd99-asset-bb0196be-5019-11ec-bae9-cf0067b99cad" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.egcitizen.com/users/profile/jrhull">By John Hull
Citizen Sports Editor</a></span>
                
                    <div id="author-popup-ef8ae2c6-3893-11e6-b263-3cd92bf1cd99-asset-bb0196be-5019-11ec-bae9-cf0067b99cad-content" class="hide">
                        <article class="clearfix card author popup-content card-author-ef8ae2c6-3893-11e6-b263-3cd92bf1cd99">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.egcitizen.com/users/profile/jrhull" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="jrhull"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/avatars/e/f8/ae2/ef8ae2c6-3893-11e6-b263-3cd92bf1cd99.6668dccdd933c274214e5829cc7255d5.png?_dc=1471631090"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.egcitizen.com/users/profile/jrhull" rel="author" class="tnt-user-profile-link tnt-user-name">John Hull</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/JohnHullEG" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:egsports@herburger.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-ef8ae2c6-3893-11e6-b263-3cd92bf1cd99-asset-bb0196be-5019-11ec-bae9-cf0067b99cad').popover({
                            content: $('#author-popup-ef8ae2c6-3893-11e6-b263-3cd92bf1cd99-asset-bb0196be-5019-11ec-bae9-cf0067b99cad-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-27T23:06:00-08:00" class="tnt-date asset-date text-muted">
            Nov 27, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-27T23:06:00-08:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-27T23:06:00-08:00">
    <meta itemprop="datePublished" content="2021-11-27T23:06:00-08:00">
    <meta itemprop="dateModified" content="2021-11-27T23:06:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fcentral-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship%2Farticle_bb0196be-5019-11ec-bae9-cf0067b99cad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/central-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship/article_bb0196be-5019-11ec-bae9-cf0067b99cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb0196be-5019-11ec-bae9-cf0067b99cad"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Central%20Catholic%20dominates%20Monterey%20Trail%20in%20second%20half%20to%20clinch%20Div.%20II%20championship&url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fcentral-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship%2Farticle_bb0196be-5019-11ec-bae9-cf0067b99cad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/central-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship/article_bb0196be-5019-11ec-bae9-cf0067b99cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb0196be-5019-11ec-bae9-cf0067b99cad"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.egcitizen.com/sports/central-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship/article_bb0196be-5019-11ec-bae9-cf0067b99cad.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/central-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship/article_bb0196be-5019-11ec-bae9-cf0067b99cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb0196be-5019-11ec-bae9-cf0067b99cad"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.egcitizen.com/tncms/asset/editorial/bb0196be-5019-11ec-bae9-cf0067b99cad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb0196be-5019-11ec-bae9-cf0067b99cad"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Begcitizen.com%5D%20Central%20Catholic%20dominates%20Monterey%20Trail%20in%20second%20half%20to%20clinch%20Div.%20II%20championship&body=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fcentral-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship%2Farticle_bb0196be-5019-11ec-bae9-cf0067b99cad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb0196be-5019-11ec-bae9-cf0067b99cad"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c3800de8-5019-11ec-a4aa-d743a597999e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c3800de8-5019-11ec-a4aa-d743a597999e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/38/c3800de8-5019-11ec-a4aa-d743a597999e/61a32acda6278.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="TJ Ewing"
                    class="img-responsive full tnt-restrict-img-c3800de8-5019-11ec-a4aa-d743a597999e default" />
            </div><style>
                .tnt-restrict-img-c3800de8-5019-11ec-a4aa-d743a597999e {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p><span>A downcast TJ Ewing talked to Ron D’Agostini of Front Row Preps after his Monterey Trail Mustangs dropped a 43-22 decision Saturday to Central Catholic in the Sac-Joaquin Section’s Division II championship game at Hughes Stadium.</span></p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-ef8ae2c6-3893-11e6-b263-3cd92bf1cd99-asset-c3800de8-5019-11ec-a4aa-d743a597999e" class="tnt-byline asset-byline"  ><a href="https://www.egcitizen.com/users/profile/jrhull">Photo by John Hull</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bb0196be-5019-11ec-bae9-cf0067b99cad">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fcentral-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship%2Farticle_bb0196be-5019-11ec-bae9-cf0067b99cad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/central-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship/article_bb0196be-5019-11ec-bae9-cf0067b99cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb0196be-5019-11ec-bae9-cf0067b99cad"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Central%20Catholic%20dominates%20Monterey%20Trail%20in%20second%20half%20to%20clinch%20Div.%20II%20championship&url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fcentral-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship%2Farticle_bb0196be-5019-11ec-bae9-cf0067b99cad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/central-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship/article_bb0196be-5019-11ec-bae9-cf0067b99cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb0196be-5019-11ec-bae9-cf0067b99cad"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.egcitizen.com/sports/central-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship/article_bb0196be-5019-11ec-bae9-cf0067b99cad.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/central-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship/article_bb0196be-5019-11ec-bae9-cf0067b99cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb0196be-5019-11ec-bae9-cf0067b99cad"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.egcitizen.com/tncms/asset/editorial/bb0196be-5019-11ec-bae9-cf0067b99cad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb0196be-5019-11ec-bae9-cf0067b99cad"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Begcitizen.com%5D%20Central%20Catholic%20dominates%20Monterey%20Trail%20in%20second%20half%20to%20clinch%20Div.%20II%20championship&body=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fcentral-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship%2Farticle_bb0196be-5019-11ec-bae9-cf0067b99cad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb0196be-5019-11ec-bae9-cf0067b99cad"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/central-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship/article_bb0196be-5019-11ec-bae9-cf0067b99cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb0196be-5019-11ec-bae9-cf0067b99cad"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bb0196be-5019-11ec-bae9-cf0067b99cad-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bb0196be-5019-11ec-bae9-cf0067b99cad" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bb0196be-5019-11ec-bae9-cf0067b99cad" class="save-list-bb0196be-5019-11ec-bae9-cf0067b99cad-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bb0196be-5019-11ec-bae9-cf0067b99cad" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>For one half of a championship game, everyone around Monterey Trail’s football team was really feeling good. The Mustangs had a 22-13 lead over the top seed in the Sac-Joaquin Section’s Division II, Central Catholic, at halftime. It was as though the Metro Conference champions could smell a Section title in football, something that has eluded this school since its inception 15 years ago.</p><p>But, football is played in two halves. Mustang coach TJ Ewing knows that oh, so well; especially after what happened Saturday night at Hughes Stadium to his team. The Raiders returned from the locker room a different squad all together. Defensively, they limited the Mustangs to only three first downs and 79 yards total offense the rest of the game and walked away with a 43-22 win, its 20<sup>th</sup> Section championship.</p><p>“There’s times when things get adverse and you can’t be pointing the finger,” Ewing said. “You need to say, ‘I got to get this done.’ In the second half we forgot the team part. In the second half we just fell apart in that regard.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Central Catholic held onto the ball 16-and-a-half minutes out of the 24 minutes of play in the final two quarters, used crisp blocking to cut loose running backs Julian Lopez and Aiden Taylor. The pair combined for 251 yards rushing (Lopez 150, Taylor 101) for the game. Ewing said the Raiders blocking schemes forced defensive backs to make tackles on a much larger running back.</p><p>“They were running on our corners,” he explained. “They had two tight ends and were making it tough on the corners, making them tackles. They were forcing their will on us inside. We did great the last three weeks on this, but in the second half tonight, we were plumb tuckered out.”</p><p>Central Catholic opened the third quarter with the ball and converted a nine-play, 67 yard drive into a Taylor TD that narrowed Monterey Trail’s lead to 22-20. After forcing the Mustangs to punt, the Raiders drove 70 yards on eight plays and grabbed the lead for good at 28-22 thanks to a 21-yard run by Lopez and a two-point conversion ran in by Taylor. </p><p>The salt was poured into the wound by Central Catholic when Brooklyn Cheek intercepted a Frank Arcuri pass at the Monterey Trail 30 and returned the ball to the Mustang 10-yard line. Taylor scored three plays later and it was 36-22, Central Catholic.</p><p>The Mustangs were forced into four-down situations the rest of the game and, because of that, they turned the ball over on downs at its own 28 with nine minutes remaining. Taylor scored three plays later from the six-yard line to push the lead to 43-22.</p><p>In total, the Raiders scored 23 points in the fourth quarter to win the game and the Section championship banner.</p><p>There were moments to cheer for the Monterey Trail fans. Daelin Ellis scored on the first play from scrimmage in the game when he sprinted 80 yards for a score. Central Catholic responded with its own 11-play, 70-yard scoring drive to tie it at seven.</p><p>On the Raiders’ next possession Monterey Trail’s Fatafehi Puloka forced the ball out of Taylor’s hands and it was recovered by Malikai Red at the Central Catholic 19. Arcuri scored on an eight-yard keeper three plays later. Arcuri, the holder for extra points, mis-handled the snap from center and passed the ball to brother Vince for a two-point conversion and a 15-7 lead.</p><p>Late in the first half after Central Catholic narrowed the lead to 15-13, Ronnie Brutus returned a kickoff 45 yards to the Raider 47. Despite there being only 43 seconds in the half, the Mustangs got in the endzone 27 seconds later when Ali Collier scored from three yards out.</p><p>Monterey Trail is now 0-5 in Section championship games. They have now appeared in the last three Section championship games with the past two being in Division I.</p><p><strong>Sac-Joaquin Section Championship Games</strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Division I</p><p>Folsom 20, Rocklin 3</p><p>Division II</p><p>Central Catholic 43, Monterey Trail 22</p><p>Division III</p><p>Manteca 35, Oakdale 28</p><p>Division IV</p><p>Vanden 49, Merced 21</p><p>Division V</p><p>Escalon 20, Hilmar 13</p><p>Division VI</p><p>Argonaut 31, Rosemont 20</p><p>Division VII</p><p>LeGrand 35, Woodland Chr. 12</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>email - <a href="mailto:egsports@herburger.net">egsports@herburger.net</a></em></p><p><em>Twitter @JohnHullEG</em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fcentral-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship%2Farticle_bb0196be-5019-11ec-bae9-cf0067b99cad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/central-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship/article_bb0196be-5019-11ec-bae9-cf0067b99cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb0196be-5019-11ec-bae9-cf0067b99cad"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Central%20Catholic%20dominates%20Monterey%20Trail%20in%20second%20half%20to%20clinch%20Div.%20II%20championship&url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fcentral-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship%2Farticle_bb0196be-5019-11ec-bae9-cf0067b99cad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/central-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship/article_bb0196be-5019-11ec-bae9-cf0067b99cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb0196be-5019-11ec-bae9-cf0067b99cad"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.egcitizen.com/sports/central-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship/article_bb0196be-5019-11ec-bae9-cf0067b99cad.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/central-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship/article_bb0196be-5019-11ec-bae9-cf0067b99cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb0196be-5019-11ec-bae9-cf0067b99cad"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.egcitizen.com/tncms/asset/editorial/bb0196be-5019-11ec-bae9-cf0067b99cad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb0196be-5019-11ec-bae9-cf0067b99cad"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Begcitizen.com%5D%20Central%20Catholic%20dominates%20Monterey%20Trail%20in%20second%20half%20to%20clinch%20Div.%20II%20championship&body=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fcentral-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship%2Farticle_bb0196be-5019-11ec-bae9-cf0067b99cad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb0196be-5019-11ec-bae9-cf0067b99cad"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/central-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship/article_bb0196be-5019-11ec-bae9-cf0067b99cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb0196be-5019-11ec-bae9-cf0067b99cad"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bb0196be-5019-11ec-bae9-cf0067b99cad-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bb0196be-5019-11ec-bae9-cf0067b99cad" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bb0196be-5019-11ec-bae9-cf0067b99cad" class="save-list-bb0196be-5019-11ec-bae9-cf0067b99cad-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bb0196be-5019-11ec-bae9-cf0067b99cad" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                            <div class="asset-related-pdf inline-asset">
                                                <article id="card-summary-8959b2d0-501a-11ec-b79f-db204a3f0c67" class="tnt-asset-type-pdf clearfix card summary has-image  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8959b2d0-501a-11ec-b79f-db204a3f0c67 media-preview pdf-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/box-score/pdf_8959b2d0-501a-11ec-b79f-db204a3f0c67.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Box Score"
                    class="img-responsive lazyload  letterbox default"
                    width="1265"
                    height="1638"
                    data-src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/8/95/8959b2d0-501a-11ec-b79f-db204a3f0c67/61a32c2155a04.preview.jpg?resize=200%2C259" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/box-score/pdf_8959b2d0-501a-11ec-b79f-db204a3f0c67.html" class="tnt-asset-link">
        

        
            Box Score</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-ef8ae2c6-3893-11e6-b263-3cd92bf1cd99-asset-8959b2d0-501a-11ec-b79f-db204a3f0c67" class="tnt-byline asset-byline"  >By John Hull
Citizen Sports Editor</span>
                </li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-11-27T23:13:42-08:00" class="tnt-date tnt-update-recent asset-date text-muted">8 hrs ago</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ef8ae2c6-3893-11e6-b263-3cd92bf1cd99">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.egcitizen.com/users/profile/jrhull" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="jrhull"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/avatars/e/f8/ae2/ef8ae2c6-3893-11e6-b263-3cd92bf1cd99.6668dccdd933c274214e5829cc7255d5.png?_dc=1471631090"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.egcitizen.com/users/profile/jrhull" rel="author" class="tnt-user-profile-link tnt-user-name">John Hull</a>
                                </h4>
                                    <p class="card-about">John Hull came out of retirement in 2021 to return as the Citizen's Sports Editor. He started writing sports for the Citizen in Dec., 2007. Hull retired from teaching Mass Media/Journalism at Cosumnes River College and Luther Burbank H.S. in 2019. </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/JohnHullEG" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:egsports@herburger.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-ef8ae2c6-3893-11e6-b263-3cd92bf1cd99" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=ef8ae2c6-3893-11e6-b263-3cd92bf1cd99&amp;s=start_time&amp;sd=desc" data-subject="John Hull" data-description="Whenever John Hull posts new content, you'll get an email delivered to your inbox with a link." data-name="John Hull notification" data-author-id="ef8ae2c6-3893-11e6-b263-3cd92bf1cd99" data-user-url="https://www.egcitizen.com/users/">
        <i class="fas tnt-star"></i> Follow John Hull
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.egcitizen.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.egcitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fcentral-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship%2Farticle_bb0196be-5019-11ec-bae9-cf0067b99cad.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.egcitizen.com/users/signup/?referer_url=http%3A%2F%2Fwww.egcitizen.com%2Fsports%2Fcentral-catholic-dominates-monterey-trail-in-second-half-to-clinch-div-ii-championship%2Farticle_bb0196be-5019-11ec-bae9-cf0067b99cad.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 4, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top8">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 8, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top12">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 12, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1205784" class="tncms-block"><section id="block-1205784" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1205784 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1205784" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1205784" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1205784" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1205784" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1205784" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/former-eg-mayor-resigns-from-democratic-party/article_ca466fa4-4edf-11ec-b22a-6bb64a70bce0.html">Former EG mayor resigns from Democratic Party</a></li><li><a href="/sports/elk-grove-honors-its-nascar-champion-with-parade-ceremony/article_1e300b24-4c07-11ec-9796-e30ecc459002.html">Elk Grove honors its NASCAR Champion with parade, ceremony</a></li><li><a href="/news/school-placed-on-lockdown-after-nearby-stabbing/article_8dc37860-4edf-11ec-a3bd-b722dc64a52f.html">School placed on lockdown after nearby stabbing</a></li><li><a href="/lifestyle/dickens-fest-returning-to-old-town-eg-nov-27/article_2f8836b2-4964-11ec-9cbe-4fb49f08b824.html">Dickens fest returning to Old Town EG, Nov. 27</a></li><li><a href="/news/prices-skyrocket-in-eg-s-hot-housing-market/article_09759c68-4ee0-11ec-81a4-cb33bd8cf5da.html">Prices skyrocket in EG’s hot housing market</a></li><li><a href="/news/parents-announce-civil-rights-complaints-against-school-admins/article_f436eda2-4edf-11ec-9241-fb4fca8a4c43.html">Parents announce civil rights complaints against school admins</a></li><li><a href="/sports/mustangs-look-to-end-winless-streak-in-championship-games/article_507b7280-4ec8-11ec-b946-2f7da639531e.html">Mustangs look to end winless streak in championship games</a></li><li><a href="/lifestyle/laguna-park-to-be-named-after-late-eg-educator/article_dd520d02-4ede-11ec-a9e6-0b397574f11a.html">Laguna park to be named after late EG educator</a></li><li><a href="/sports/city-to-honor-nascar-champion-with-parade-on-monday/article_0561634a-4810-11ec-8e68-57f1edd6fae1.html">City to honor NASCAR champion with parade on Monday</a></li><li><a href="/sports/herd-basketball-figures-to-finish-at-or-near-top-of-delta/article_4e889fe6-4de4-11ec-8e53-7714f0920b22.html">Herd basketball figures to finish at or near top of Delta</a></li></ul></div>
        
        
            <div id="images-1205784" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/larson-parade/image_f5c2a72c-4c07-11ec-8051-bfe2555948e2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Larson Parade"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/5c/f5c2a72c-4c07-11ec-8051-bfe2555948e2/619c57612e2d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/5c/f5c2a72c-4c07-11ec-8051-bfe2555948e2/619c57612e2d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/5c/f5c2a72c-4c07-11ec-8051-bfe2555948e2/619c57612e2d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/5c/f5c2a72c-4c07-11ec-8051-bfe2555948e2/619c57612e2d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/5c/f5c2a72c-4c07-11ec-8051-bfe2555948e2/619c57612e2d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/5c/f5c2a72c-4c07-11ec-8051-bfe2555948e2/619c57612e2d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/5c/f5c2a72c-4c07-11ec-8051-bfe2555948e2/619c57612e2d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/5c/f5c2a72c-4c07-11ec-8051-bfe2555948e2/619c57612e2d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/5c/f5c2a72c-4c07-11ec-8051-bfe2555948e2/619c57612e2d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/5c/f5c2a72c-4c07-11ec-8051-bfe2555948e2/619c57612e2d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/5c/f5c2a72c-4c07-11ec-8051-bfe2555948e2/619c57612e2d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/larson-banner/image_ef6a7282-4c08-11ec-8e15-c7d64ce6614b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Larson banner"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/f6/ef6a7282-4c08-11ec-8e15-c7d64ce6614b/619c58f5b559b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/f6/ef6a7282-4c08-11ec-8e15-c7d64ce6614b/619c58f5b559b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/f6/ef6a7282-4c08-11ec-8e15-c7d64ce6614b/619c58f5b559b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/f6/ef6a7282-4c08-11ec-8e15-c7d64ce6614b/619c58f5b559b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/f6/ef6a7282-4c08-11ec-8e15-c7d64ce6614b/619c58f5b559b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/f6/ef6a7282-4c08-11ec-8e15-c7d64ce6614b/619c58f5b559b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/f6/ef6a7282-4c08-11ec-8e15-c7d64ce6614b/619c58f5b559b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/f6/ef6a7282-4c08-11ec-8e15-c7d64ce6614b/619c58f5b559b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/f6/ef6a7282-4c08-11ec-8e15-c7d64ce6614b/619c58f5b559b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/f6/ef6a7282-4c08-11ec-8e15-c7d64ce6614b/619c58f5b559b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/f6/ef6a7282-4c08-11ec-8e15-c7d64ce6614b/619c58f5b559b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/mustangs-vs-herd/image_0a00acde-4767-11ec-9daa-4f0da397fd10.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mustangs vs. Herd"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/a0/0a00acde-4767-11ec-9daa-4f0da397fd10/619493111fc5e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/a0/0a00acde-4767-11ec-9daa-4f0da397fd10/619493111fc5e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/a0/0a00acde-4767-11ec-9daa-4f0da397fd10/619493111fc5e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/a0/0a00acde-4767-11ec-9daa-4f0da397fd10/619493111fc5e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/a0/0a00acde-4767-11ec-9daa-4f0da397fd10/619493111fc5e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/a0/0a00acde-4767-11ec-9daa-4f0da397fd10/619493111fc5e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/a0/0a00acde-4767-11ec-9daa-4f0da397fd10/619493111fc5e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/a0/0a00acde-4767-11ec-9daa-4f0da397fd10/619493111fc5e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/a0/0a00acde-4767-11ec-9daa-4f0da397fd10/619493111fc5e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/a0/0a00acde-4767-11ec-9daa-4f0da397fd10/619493111fc5e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/a0/0a00acde-4767-11ec-9daa-4f0da397fd10/619493111fc5e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/tj-ewing/image_487bb5ee-4767-11ec-88f9-4fef4b8b07d8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="TJ Ewing"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/87/487bb5ee-4767-11ec-88f9-4fef4b8b07d8/6194935bc7e27.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/87/487bb5ee-4767-11ec-88f9-4fef4b8b07d8/6194935bc7e27.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/87/487bb5ee-4767-11ec-88f9-4fef4b8b07d8/6194935bc7e27.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/87/487bb5ee-4767-11ec-88f9-4fef4b8b07d8/6194935bc7e27.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/87/487bb5ee-4767-11ec-88f9-4fef4b8b07d8/6194935bc7e27.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/87/487bb5ee-4767-11ec-88f9-4fef4b8b07d8/6194935bc7e27.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/87/487bb5ee-4767-11ec-88f9-4fef4b8b07d8/6194935bc7e27.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/87/487bb5ee-4767-11ec-88f9-4fef4b8b07d8/6194935bc7e27.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/87/487bb5ee-4767-11ec-88f9-4fef4b8b07d8/6194935bc7e27.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/87/487bb5ee-4767-11ec-88f9-4fef4b8b07d8/6194935bc7e27.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/87/487bb5ee-4767-11ec-88f9-4fef4b8b07d8/6194935bc7e27.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/operator-speaks-to-elk-grove-mayor-bobbie-singh-allen/image_80bc75a4-38d7-11ec-a65e-7b208ad53462.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="operator speaks to Elk Grove Mayor Bobbie Singh-Allen"
                            class="img-responsive lazyload full default"
                            width="505"
                            height="505"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/8/0b/80bc75a4-38d7-11ec-a65e-7b208ad53462/617c2594ae8d2.image.jpg?crop=505%2C505%2C197%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/8/0b/80bc75a4-38d7-11ec-a65e-7b208ad53462/617c2594ae8d2.image.jpg?crop=505%2C505%2C197%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/8/0b/80bc75a4-38d7-11ec-a65e-7b208ad53462/617c2594ae8d2.image.jpg?crop=505%2C505%2C197%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/8/0b/80bc75a4-38d7-11ec-a65e-7b208ad53462/617c2594ae8d2.image.jpg?crop=505%2C505%2C197%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/8/0b/80bc75a4-38d7-11ec-a65e-7b208ad53462/617c2594ae8d2.image.jpg?crop=505%2C505%2C197%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/8/0b/80bc75a4-38d7-11ec-a65e-7b208ad53462/617c2594ae8d2.image.jpg?crop=505%2C505%2C197%2C0&resize=505%2C505&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/1967-babe-ruth-all-stars/image_7665d30a-47b1-11ec-a6b2-f366f12bb436.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="1967 Babe Ruth All-Stars"
                            class="img-responsive lazyload full default"
                            width="484"
                            height="484"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/7/66/7665d30a-47b1-11ec-a6b2-f366f12bb436/6195104f8d0bd.image.jpg?crop=484%2C484%2C55%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/7/66/7665d30a-47b1-11ec-a6b2-f366f12bb436/6195104f8d0bd.image.jpg?crop=484%2C484%2C55%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/7/66/7665d30a-47b1-11ec-a6b2-f366f12bb436/6195104f8d0bd.image.jpg?crop=484%2C484%2C55%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/7/66/7665d30a-47b1-11ec-a6b2-f366f12bb436/6195104f8d0bd.image.jpg?crop=484%2C484%2C55%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/7/66/7665d30a-47b1-11ec-a6b2-f366f12bb436/6195104f8d0bd.image.jpg?crop=484%2C484%2C55%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/7/66/7665d30a-47b1-11ec-a6b2-f366f12bb436/6195104f8d0bd.image.jpg?crop=484%2C484%2C55%2C0&resize=484%2C484&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/malakai-red/image_437f0a30-49da-11ec-9c52-27a74fd2b2f9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Malakai  Red"
                            class="img-responsive lazyload full default"
                            width="768"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/37/437f0a30-49da-11ec-9c52-27a74fd2b2f9/6198af7ec64c0.image.jpg?crop=768%2C768%2C0%2C14&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/37/437f0a30-49da-11ec-9c52-27a74fd2b2f9/6198af7ec64c0.image.jpg?crop=768%2C768%2C0%2C14&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/37/437f0a30-49da-11ec-9c52-27a74fd2b2f9/6198af7ec64c0.image.jpg?crop=768%2C768%2C0%2C14&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/37/437f0a30-49da-11ec-9c52-27a74fd2b2f9/6198af7ec64c0.image.jpg?crop=768%2C768%2C0%2C14&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/37/437f0a30-49da-11ec-9c52-27a74fd2b2f9/6198af7ec64c0.image.jpg?crop=768%2C768%2C0%2C14&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/37/437f0a30-49da-11ec-9c52-27a74fd2b2f9/6198af7ec64c0.image.jpg?crop=768%2C768%2C0%2C14&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/37/437f0a30-49da-11ec-9c52-27a74fd2b2f9/6198af7ec64c0.image.jpg?crop=768%2C768%2C0%2C14&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/37/437f0a30-49da-11ec-9c52-27a74fd2b2f9/6198af7ec64c0.image.jpg?crop=768%2C768%2C0%2C14&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/4/37/437f0a30-49da-11ec-9c52-27a74fd2b2f9/6198af7ec64c0.image.jpg?crop=768%2C768%2C0%2C14&resize=768%2C768&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/rich-moorhouse/image_a0239228-3d29-11ec-8b39-3ffe8552263d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rich Moorhouse"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/02/a0239228-3d29-11ec-8b39-3ffe8552263d/6183650a3d503.image.jpg?crop=1247%2C1247%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/02/a0239228-3d29-11ec-8b39-3ffe8552263d/6183650a3d503.image.jpg?crop=1247%2C1247%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/02/a0239228-3d29-11ec-8b39-3ffe8552263d/6183650a3d503.image.jpg?crop=1247%2C1247%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/02/a0239228-3d29-11ec-8b39-3ffe8552263d/6183650a3d503.image.jpg?crop=1247%2C1247%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/02/a0239228-3d29-11ec-8b39-3ffe8552263d/6183650a3d503.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/02/a0239228-3d29-11ec-8b39-3ffe8552263d/6183650a3d503.image.jpg?crop=1247%2C1247%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/02/a0239228-3d29-11ec-8b39-3ffe8552263d/6183650a3d503.image.jpg?crop=1247%2C1247%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/02/a0239228-3d29-11ec-8b39-3ffe8552263d/6183650a3d503.image.jpg?crop=1247%2C1247%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/02/a0239228-3d29-11ec-8b39-3ffe8552263d/6183650a3d503.image.jpg?crop=1247%2C1247%2C0%2C208&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/02/a0239228-3d29-11ec-8b39-3ffe8552263d/6183650a3d503.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/02/a0239228-3d29-11ec-8b39-3ffe8552263d/6183650a3d503.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/02/a0239228-3d29-11ec-8b39-3ffe8552263d/6183650a3d503.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1205784" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/archuleta-to-bellecci/video_0a8e9c6c-49db-11ec-97f2-13a2c6dbadbb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Archuleta to Bellecci"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/a8/0a8e9c6c-49db-11ec-97f2-13a2c6dbadbb/6198b0d899745.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/a8/0a8e9c6c-49db-11ec-97f2-13a2c6dbadbb/6198b0d899745.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/a8/0a8e9c6c-49db-11ec-97f2-13a2c6dbadbb/6198b0d899745.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/a8/0a8e9c6c-49db-11ec-97f2-13a2c6dbadbb/6198b0d899745.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/a8/0a8e9c6c-49db-11ec-97f2-13a2c6dbadbb/6198b0d899745.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/a8/0a8e9c6c-49db-11ec-97f2-13a2c6dbadbb/6198b0d899745.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/a8/0a8e9c6c-49db-11ec-97f2-13a2c6dbadbb/6198b0d899745.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/a8/0a8e9c6c-49db-11ec-97f2-13a2c6dbadbb/6198b0d899745.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/a8/0a8e9c6c-49db-11ec-97f2-13a2c6dbadbb/6198b0d899745.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/a8/0a8e9c6c-49db-11ec-97f2-13a2c6dbadbb/6198b0d899745.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/a8/0a8e9c6c-49db-11ec-97f2-13a2c6dbadbb/6198b0d899745.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/collier-td-1/video_cb7e48d8-49da-11ec-a466-ff643c947cd3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Collier TD #1"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/b7/cb7e48d8-49da-11ec-a466-ff643c947cd3/6198b04cd5602.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/b7/cb7e48d8-49da-11ec-a466-ff643c947cd3/6198b04cd5602.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/b7/cb7e48d8-49da-11ec-a466-ff643c947cd3/6198b04cd5602.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/b7/cb7e48d8-49da-11ec-a466-ff643c947cd3/6198b04cd5602.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/b7/cb7e48d8-49da-11ec-a466-ff643c947cd3/6198b04cd5602.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/b7/cb7e48d8-49da-11ec-a466-ff643c947cd3/6198b04cd5602.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/b7/cb7e48d8-49da-11ec-a466-ff643c947cd3/6198b04cd5602.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/b7/cb7e48d8-49da-11ec-a466-ff643c947cd3/6198b04cd5602.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/b7/cb7e48d8-49da-11ec-a466-ff643c947cd3/6198b04cd5602.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/b7/cb7e48d8-49da-11ec-a466-ff643c947cd3/6198b04cd5602.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/c/b7/cb7e48d8-49da-11ec-a466-ff643c947cd3/6198b04cd5602.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/machado-to-nixon/video_070cd532-444e-11ec-8feb-bf16ff19db26.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Machado to Nixon"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/70/070cd532-444e-11ec-8feb-bf16ff19db26/618f60f537734.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/70/070cd532-444e-11ec-8feb-bf16ff19db26/618f60f537734.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/70/070cd532-444e-11ec-8feb-bf16ff19db26/618f60f537734.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/70/070cd532-444e-11ec-8feb-bf16ff19db26/618f60f537734.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/70/070cd532-444e-11ec-8feb-bf16ff19db26/618f60f537734.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/70/070cd532-444e-11ec-8feb-bf16ff19db26/618f60f537734.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/70/070cd532-444e-11ec-8feb-bf16ff19db26/618f60f537734.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/0/70/070cd532-444e-11ec-8feb-bf16ff19db26/618f60f537734.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/ronnie-brutus-interception/video_f983fd1a-3f51-11ec-973a-6fddda9f86e4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ronnie Brutus interception"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/98/f983fd1a-3f51-11ec-973a-6fddda9f86e4/618703c57cf7e.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/98/f983fd1a-3f51-11ec-973a-6fddda9f86e4/618703c57cf7e.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/98/f983fd1a-3f51-11ec-973a-6fddda9f86e4/618703c57cf7e.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/98/f983fd1a-3f51-11ec-973a-6fddda9f86e4/618703c57cf7e.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/98/f983fd1a-3f51-11ec-973a-6fddda9f86e4/618703c57cf7e.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/98/f983fd1a-3f51-11ec-973a-6fddda9f86e4/618703c57cf7e.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/98/f983fd1a-3f51-11ec-973a-6fddda9f86e4/618703c57cf7e.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/f/98/f983fd1a-3f51-11ec-973a-6fddda9f86e4/618703c57cf7e.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/monterey-trails-ali-collier/video_afcab882-39aa-11ec-aaa8-c7298ca183bf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Monterey Trail's Ali Collier"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/fc/afcab882-39aa-11ec-aaa8-c7298ca183bf/617d87eaa2379.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/fc/afcab882-39aa-11ec-aaa8-c7298ca183bf/617d87eaa2379.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/fc/afcab882-39aa-11ec-aaa8-c7298ca183bf/617d87eaa2379.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/fc/afcab882-39aa-11ec-aaa8-c7298ca183bf/617d87eaa2379.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/fc/afcab882-39aa-11ec-aaa8-c7298ca183bf/617d87eaa2379.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/fc/afcab882-39aa-11ec-aaa8-c7298ca183bf/617d87eaa2379.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/fc/afcab882-39aa-11ec-aaa8-c7298ca183bf/617d87eaa2379.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/a/fc/afcab882-39aa-11ec-aaa8-c7298ca183bf/617d87eaa2379.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/brevin-amiga-td-reception/video_9a797cf4-444d-11ec-8646-e724ce7fdea1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brevin Amiga TD reception"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/9/a7/9a797cf4-444d-11ec-8646-e724ce7fdea1/618f5fd369326.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/9/a7/9a797cf4-444d-11ec-8646-e724ce7fdea1/618f5fd369326.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/9/a7/9a797cf4-444d-11ec-8646-e724ce7fdea1/618f5fd369326.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/9/a7/9a797cf4-444d-11ec-8646-e724ce7fdea1/618f5fd369326.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/9/a7/9a797cf4-444d-11ec-8646-e724ce7fdea1/618f5fd369326.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/9/a7/9a797cf4-444d-11ec-8646-e724ce7fdea1/618f5fd369326.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/9/a7/9a797cf4-444d-11ec-8646-e724ce7fdea1/618f5fd369326.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/9/a7/9a797cf4-444d-11ec-8646-e724ce7fdea1/618f5fd369326.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/tay-evans-forced-fumble/video_dfd35ee4-44bd-11ec-beed-f3c9b49e1da2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tay Evans forced fumble"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/d/fd/dfd35ee4-44bd-11ec-beed-f3c9b49e1da2/61901cba50188.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/d/fd/dfd35ee4-44bd-11ec-beed-f3c9b49e1da2/61901cba50188.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/d/fd/dfd35ee4-44bd-11ec-beed-f3c9b49e1da2/61901cba50188.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/d/fd/dfd35ee4-44bd-11ec-beed-f3c9b49e1da2/61901cba50188.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/d/fd/dfd35ee4-44bd-11ec-beed-f3c9b49e1da2/61901cba50188.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/d/fd/dfd35ee4-44bd-11ec-beed-f3c9b49e1da2/61901cba50188.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/d/fd/dfd35ee4-44bd-11ec-beed-f3c9b49e1da2/61901cba50188.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/d/fd/dfd35ee4-44bd-11ec-beed-f3c9b49e1da2/61901cba50188.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/zeke-barnett-td-run/video_ed571fea-3eca-11ec-acf6-cbd7fb2a7ce2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Zeke Barnett TD run"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/d5/ed571fea-3eca-11ec-acf6-cbd7fb2a7ce2/6186212354599.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/d5/ed571fea-3eca-11ec-acf6-cbd7fb2a7ce2/6186212354599.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/d5/ed571fea-3eca-11ec-acf6-cbd7fb2a7ce2/6186212354599.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/d5/ed571fea-3eca-11ec-acf6-cbd7fb2a7ce2/6186212354599.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/d5/ed571fea-3eca-11ec-acf6-cbd7fb2a7ce2/6186212354599.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/d5/ed571fea-3eca-11ec-acf6-cbd7fb2a7ce2/6186212354599.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/d5/ed571fea-3eca-11ec-acf6-cbd7fb2a7ce2/6186212354599.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/d5/ed571fea-3eca-11ec-acf6-cbd7fb2a7ce2/6186212354599.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/d5/ed571fea-3eca-11ec-acf6-cbd7fb2a7ce2/6186212354599.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/d5/ed571fea-3eca-11ec-acf6-cbd7fb2a7ce2/6186212354599.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/assets/v3/editorial/e/d5/ed571fea-3eca-11ec-acf6-cbd7fb2a7ce2/6186212354599.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1205784" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1205681" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1205761" class="tncms-block"><section id="block-1205761" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1205761 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/sports/who-will-win-the-delta-league-boys-basketball-championship-this-season/poll_fa18ced6-4767-11ec-9d3e-9b1391393097.html" class="tnt-asset-link">
        

        
            Who will win the Delta League boys' basketball championship this season?</a></h4>
            <div id="poll-fa18ced6-4767-11ec-9d3e-9b1391393097-1205761" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>Basketball is underway throughout the Sac-Joaquin Section and we want to know what you think about this season's teams.</p>
                <div id="poll-fa18ced6-4767-11ec-9d3e-9b1391393097-1205761-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-fa18ced6-4767-11ec-9d3e-9b1391393097-1205761-your-vote"></span>
                </div>
                <div id="poll-fa18ced6-4767-11ec-9d3e-9b1391393097-1205761-results" class="tnt-poll-results hide"></div>
                <div id="poll-fa18ced6-4767-11ec-9d3e-9b1391393097-1205761-container">
                    <form id="poll-fa18ced6-4767-11ec-9d3e-9b1391393097-1205761-form" class="tnt-poll-form" role="form" method="post" action="/sports/who-will-win-the-delta-league-boys-basketball-championship-this-season/poll_fa18ced6-4767-11ec-9d3e-9b1391393097.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Elk Grove" value="C9991AA2-A340-0001-7BD95A8737301132"> Elk Grove
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Sheldon" value="C9991AA5-1910-0001-B76F61B81C3BABB0"> Sheldon
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Pleasant Grove" value="C9991AA6-3CD0-0001-8E4119E145F0C240"> Pleasant Grove
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Cosumnes Oaks" value="C9991AA7-8C30-0001-8243191018A093C0"> Cosumnes Oaks
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Franklin" value="C9991AA9-2E90-0001-F67A509FAF10121B"> Franklin
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Davis" value="C9991AAA-3AD0-0001-A56DE720AA00CF00"> Davis
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Jesuit" value="C9991AAB-0430-0001-232083F0BD1015D4"> Jesuit
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-fa18ced6-4767-11ec-9d3e-9b1391393097-1205761-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-fa18ced6-4767-11ec-9d3e-9b1391393097-1205761-back-vote" class="padding-top hide">
                <button id="poll-fa18ced6-4767-11ec-9d3e-9b1391393097-1205761-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1884322" class="tncms-block"><section id="block-1884322" class="block emphasis-h3   " ><div id="evvnt-calendar-1884322"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1884322();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1205694" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1205695" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1205769" class="tncms-block"><section id="block-1205769" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1205769 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1205594" class="tncms-block"><section id="block-1205594" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1205594 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="https://simplecirc.com/subscribe/elk-grove-citizen"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=EGCITIZEN&amp;publisher_url:egcitizen.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1205607" class="tncms-block padding-bottom"><section id="block-1205607" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/8484ead8-e53e-11e5-8729-8b7b209a190e.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/8484ead8-e53e-11e5-8729-8b7b209a190e.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/8484ead8-e53e-11e5-8729-8b7b209a190e.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/8484ead8-e53e-11e5-8729-8b7b209a190e.png?resize=300%2C46 300w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/8484ead8-e53e-11e5-8729-8b7b209a190e.png?resize=400%2C61 400w, https://bloximages.chicago2.vip.townnews.com/egcitizen.com/content/tncms/custom/image/8484ead8-e53e-11e5-8729-8b7b209a190e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="428"
                height="65"
                alt=""></a></div></section></div><div id="tncms-block-1205599" class="tncms-block"><section id="block-1205599" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1205599 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>EGCitizen.com</strong><br>
    604 N Lincoln Way<br>
    Galt, CA 95632
    <br>
    
        <strong>Phone:</strong> 209-745-1551<br>
        <strong>Email:</strong> <a href="mailto:EGNews@herburger.net">EGNews@herburger.net</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1205776" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1205776"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">egcitizen.com</a>, 604 N Lincoln Way Galt, CA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/egcitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bb0196be-5019-11ec-bae9-cf0067b99cad")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1205807').click(function(e){
                                        $('#weather-1205807 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/egcitizen.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884322() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "egcitizen.com",
            discovery: {
                element: "#evvnt-calendar-1884322",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Elk Grove Citizen & Laguna Progress",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>